TLZone Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,695 Posts
Discussion Starter #1
Well i want to get the TLR running well before oct 8th.

Heres the list

When i try turning on the bike, chock down, neutral, takes about 5-6 turns for it to start.. it sounds like crap for about 1-2 secs.


After that it will turn on in 2-3 turns fast. maybe 1-2.

Come back 3 days later, try again, it takes even more turns for it to turn on.

NOW when riding, and i rev hard, it almost sounds like its going to turn off! (Im going to change the spark plugs first). Also, another thing that is happening (i just put in a new barnet clutch + springs) and when i try to accel. fast in 2nd, hah, the bike seems like it doesnt want to move. well..
oh and another thing, you know when lets say, your on the high way right? 3rd gear and your going up higher? well.. you know the sound and feeling when your in 2nd gr and you hear the rpms high? and you feels the bike rummbble?? switch grs and that sound and feeling goes down for a sec right? until you get the rpms high again?? then you switch to 4th and so on and the sound/feeling goes away. RIGHT!? well... today that feeling and sound did not want to go away. maybe i was just hearing things.. but whenever i went up a gr.. i still felt it riding rough.. ?? :O

ok here are my questions.
Which spark plug!?!
Where do they have a good price and fast shipping/order process.
 

·
Registered
Joined
·
802 Posts
Things to try
Start at the top and work down to its fixed

1 replace spark plugs
2 drain and refill fuel tank
3 test battery
4 clean and test electrical connections
5 replace sparkplug leads

your new barnet clutch + springs are installed incorrectly
or the friction plates are out of spec.
Pull the clutch apart and find the problem
 

·
Registered
Joined
·
1,695 Posts
Discussion Starter #3
is there a pic for the clutch?
 

·
Registered
Joined
·
1,695 Posts
Discussion Starter #4
Which brand and model of spark plug?
 
1 - 4 of 4 Posts
Top