TLZone Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter · #1 ·
Well, I've been riding my wife's SV650 while I fix the Tillis (see "Electrical Meltdow") and I've encountered a strange problem.

When I shift the bike from neutral to first and then feather the clutch as I get going I start to get a weird "Thumping" noise about midway through the cylce. It then happens again when I shift into 2nd gear but goes away when I'm in third on up. The noise occurs when I'm in first or second and the RPM's are pretty low.

Just to check something I was cruising along at 60mph and pulled the clutch in (while off the gass) and I could feel this strange kind of "thump, thump, thump" that would go away when I got back on the gas.

The noise kind of sounds like when bikes low in the rpms and starts to struggle. However, it's got a little bit more metalic clink to it and it's definitely lower in the engine block.

I'm pretty afraid this might be the gears but hoping its something in the clutch. (unless the wife's doing wheelies behind my back this bike never sees air under the tires)

I'm going to tear into i this weekend to take a look but would really appreciate it if anyone has any ideas.

now I'm down both bikes and the cage needs to hit the shop too. When it rains it pours. :rant:banghead

Thanks.
Coho
 

·
Registered
Joined
·
8,965 Posts
I second Les's idea about the chain. The clutch could be worn, how many miles on it? A misadjusted chain can cause all manner of noises and sensations in the bike. I had a 2001 SV and the clutch was a little jerky, I replaced the fiber plates and that fixed me up. YMMV.
 

·
Moderator,
Joined
·
8,251 Posts
:stupid, both of them.
 
1 - 4 of 4 Posts
Top