TLZone Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
G'day all just bought a 99 tl1000s and it now won't start I am a mechanic myself and have cleaned fuel system checked spark and did get it to go
But left it overnight tried to start it again and now it won't go still has spark and the fuel pump is priming but no fire please help there are no fault codes present not sure what else to check for nearly ready to take it to a bike shop any information would be greatly appreciated
Thanks Mick
 

·
Registered
Joined
·
232 Posts
So just to get the obvious ones out of the way. do you know these bikes? you have to hold the clutch lever in before the starter will engage. also if the engine is in gear it will not crank if the side stand is down regardless of wether the clutch is held or not.
need a little more info, what happens when you press the go button?.

Tom R
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Yes mate I no that the bike will crank over but will not fire have spark and fuel also
 

·
Registered
Joined
·
4,193 Posts
G'day all just bought a 99 tl1000s and it now won't start I am a mechanic myself and have cleaned fuel system checked spark and did get it to go But left it overnight tried to start it again and now it won't go still has spark and the fuel pump is priming but no fire please help there are no fault codes present not sure what else to check .....
If you are certain the fuel supply and spark are there, then chances are good that the spark plugs are fuel fouled - especially since you did have it running initially. At that time, if it wasn't warmed up to proper operating temp before it was turned off, the plugs can foul, making it very difficult or impossible to restart. On top of this, the battery must be topped up and strong to provide a decent spark. If the battery voltage sags below 10V during cranking, it is part of the problem.

Try a new set of plugs with a strong battery and let us know what happens.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
G'day mate put new plugs in and now starts first time every time thanks to all who gave me some info can't wait to get the bike out and give it a rap thanks again
 

·
Registered
Joined
·
1,076 Posts
Yup, these things foul easy. Let her warm up each and every time. My biggest gremlins have always been battery. When she doesn't start on first thumb, then I switch to the battery I keep on the tender.

C
 

·
Registered
Joined
·
1 Posts
Same problem will not start!!!
It's got a new battery new plugs high octane fuel all fuses are new clutch switch is good side stand switch is good on off switch is good evening comes on the pump priming, even when you hit the start button. But it doesn't fire. It will when it hop the starter relay and yes the relay is good.
 

·
Premium Member
Joined
·
1,766 Posts
Bit of a contradiction there I think.

Starter relay is good, and yet... the bike only starts when you bridge the relay :confused
 
1 - 10 of 10 Posts
Top