TLZone Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Good evening tl1000r brother, real fast question i have a tl1000r 2002 replaced sub harness, main harness, ignition switch, stater all oem brand new beside the ignition switch is aftermarket the had stop running before i replaced all that stuff now that i have the damn bike won't even turn on
 

·
Registered
Joined
·
4,073 Posts
Hey Tarzan, welcome to the Zone! :thumbup

An entire new OEM harness must have been pricey! :eek

If you can take some basic voltage measurements for us, we should be able to get you up and running before long.

Measure the voltage on both sides of the main fuse. It is on the side of the starter relay. There are two fuses on the starter relay. One is the main fuse, the other is a spare. You can access the fuse terminal through the top of it. There's a small opening in the plastic that will allow the probe to access the terminal.

If the voltage is good at the main fuse, now turn the key ON and probe on the orange wire in the white gang connector above the left side air intake tube.

Of course these voltage measurements are taken with respect to chassis ground. Which reminds me, make sure the main Loom ground is connected to the chassis. Let us know what you find and we'll go from there. Also, if you haven't done it already, be sure to download the service manual and wiring diagram. It will make this job much easier.
 

·
Registered
Joined
·
19 Posts
I had the same problems with my TLR -1998 : changed everything that could be the culprit without succes, in the end it was the ECU ...
Bought one on fleabay (withe the same codes) plugged it in and the thing started from the first time.
So if you can test it out with someone elses ECU it will be a giant step forward
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
Ok thanks for the info an i have a extra ecu an yes the main harness was a lil bit of money lol
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
🤤��🎆🎇✨🎉🎊🎄🎁 its alive !it was the aftermarket ignition
 

·
Registered
Joined
·
12 Posts
Discussion Starter #8
Thanks six5 it was the aftermarket ignition the wiring layout ways totally different from the tl1000r main wiring harness layout
 
1 - 9 of 9 Posts
Top