TLZone Forums banner

Tl1000r electrical/chargingl issues

336 Views 0 Replies 1 Participant Last post by  Methtical
Hi guys, got referred here from another forum figured asking the experts at this point was the smart move.

So, some background:

I bought a TL1000r couple of weeks ago, 2 days later try to start it up after work and it wouldn't fire up, had to get a friend to come out and jump start me.

I figured it was simply a case of worn down battery, bought a Motobatt to replace it, fitted that in and used the bike perhaps 5-6 times since then travelling 6-8 miles each time, finish work 2 days later and again will not start, it tried to turn over but seems just not enough to get it going. I tried bumping a few times then retried electric start and fortunately it fired up this time.

My limited knowledge suggested it was probably the Reg/Rec is screwed and so isnt recharging the battery whilst its in motion, either that or the Datatool alarm is sapping all power from the battery - though I'd be suprised if it could drain a brand new battery in 3 days.

So I was directed to the whole charging error diagnostic thread on this forum, and from this the following results:

Ignition off, unloaded battery: 12.96v
Ignition on, headlights on:12.13v, didn't decrease over a minute or two of monitoring
Ignition on, engine idling: Went to I think 13.5v at idle and dropped to 13.3v at 5k rpm - these are rough figures as I can't remember exactly but it was certainly above 13v.

30A fuse was fine

Wires all looked ok, no signs of charring, no burning smells.

There was no continuity between any of the 4 pins of the reg/rec versus any of the 3 pins.

Resistance between each of the 3 pins was 2.3 ohms. There was no continuity between any of the 3 pins and ground.

Voltage testing the reg/rec, voltage was 27v at each pin at idle, at 5.5k rpm 90v.

I haven't looked at the stator itself yet, knowing that removing it to test it involves draining the oil put me off with the ever dwindling daylight I had whilst working on the bike.

Removed spark plugs to check those, no fouling apparent, changed them anyway.

From what I can tell everything checks out as far as faulty components goes - I decided to do the charging mod directing the output of the Reg/Rec directly to the battery as opposed to the stock wiring harness. I rigged all that up yesterday and drove the bike to work today ok, but again come home time it wouldn't start, no enough juice, so used a spare battery I had stashed in the hood to jump it again.

I wondering if I had done the charging mod successfully - I measured voltage across the battery with engine idling and still only getting 13v, as opposed to the 14+ I'd read about when the mod was done properly. To try and test the wiring I disconnected the positive wire from the battery and started the engine idling and measured the voltage travelling down the postive lead - only measured as 0.8v. I'm not even sure if this is the right way to test it, so correct me if im wrong on that one, but if that is the right way then I don't think thats the right voltage, so I guess that would again point to the Reg/Rec?

Any help would be really appreciated I've had this bike for several weeks and barely got 150 miles out of it, given the money I've spent on it (and continue to spend trying to sort this issue out!) its fast becoming a blackhole for cash. And public transport is an absolute misery to endure.

In the words of princess Leia - Help me TLzone, you're my only hope.

See less See more
1 - 1 of 1 Posts
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.