TLZone Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi.

I know its a lot of threads about this theme, but starting a new one anyway.

Got the oil leak and bought a new seal and a new push rod. Replaced it, started up, and got a massive oil leak from the seal.

Part number for the seal was: CAM00155.jpg

09285-06015

Which is for the TL1000R and not SV as of what I can see.

Did not replace the retainer, becouse I had trouble getting one of the bolts for the retainer loose. Ended up bending the retainer out of the way, and then bending it back after I had replaced the seal. Maybe this was a bad idea, and was the reason for the massive oil leak?

Gone try to change the retainer, but the retainer part number i found seems to be the same as for the SV. I dont know if this will fit the TL1000R seal.
The part number I found for the retainer was 24751-06G00.

Picture included shows the retainer and seal in Place.
 

·
Registered
Joined
·
2,684 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Okay thanks.

Ended up ordring a New retainer plate and SV seal, but proably about a week of delivery time for those parts.

Looks like the seal had been pushed in by either the push rod sleeve or the retainer plate. Refitted the seal and started up. Could not see any leaks so I put everything together, and took the bike for a short ride. At the beginning everything looked fine, but after a while, proably when the engine had heated up could the it started leaking again. No massive leak this time, only small drops of oil. Same amounts of oil that was dropping before I changed the seal. So I am back to square one:/
 
1 - 3 of 3 Posts
Top