TLZone Forums banner

21 - 25 of 25 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #21
That threaded boss on the cylinder head is a motor mount boss. Since the front and rear heads are the same part, they both have machined motor mount bosses. However, they are only used on the front head. They are unused on the rear head, except to secure one of the vacuum dampers on the TLR (right side).
Thankyou- id have had to look through diagrams for something id have never "needed" to know, but been kept awake by. You're a godsend
 

·
Registered
Joined
·
16 Posts
Discussion Starter #22
Found the retaining plate! It was literally caked in road gum and oil and after removing about another 1/4" of stuff- its there! Questions i had answered- now to just finish scraping gasket and getti g the stator back on
 

·
Registered
Joined
·
16 Posts
Discussion Starter #23 (Edited)
Now up to bat- fuel pump isnt priming. Hear the relay click, code C41- im assuming when attempting to figure out why the original r/r connectors were lopped off (it looks like the individual before me did a charging mod and ran straight from the r/r to battery upon further inspection) but i did not know this installed the oem clip- all to hear a connection not enjoy that and give a pop when trying to turn over the bike. Now its possible that the c41 code is because theyve also done a fuel pump bypass- but i havent been able to investigate that well enough to tell if they did or didnt. Going to get home from work and check the fuse- i did notice a 30amp fuse that is not oem that i believe runs to the r/r was popped- im assuming from my learning curve, replaced with a 25 just to see if that would be why the pump didnt prime, no such luck.... my only question becomes- i didnt royally botch this stator r/r replacement and like place the crank sensor backwords or some sh*t right? Bike cranks- no prime, relay clicks. Lets just pray its the fuse up front. Didnt have any issue before stator cover removal- bike cranked and ran great (aside from not charging the battery).
...I just wanna see if my cover is good and fit- aswell as if my new seal is placed correctly and my plug doesn't drip under pressure.. too much to ask?
 

·
Registered
1998 TLS; 2001 TLR; 200X TLRSF
Joined
·
4,342 Posts
Now up to bat- fuel pump isnt priming. Hear the relay click, code C41- ....... Bike cranks- no prime, relay clicks. ......
Have a look at post #6 in the thread link below to get a better understanding of how the fuel pump relay (FPR) circuit works, along with the voltages that should be present on each wire at the FPR.

tlr ecu fuel pump logic and circuit ?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #25 (Edited)
Have a look at post #6 in the thread link below to get a better understanding of how the fuel pump relay (FPR) circuit works, along with the voltages that should be present on each wire at the FPR.

tlr ecu fuel pump logic and circuit ?
If nobody tells you that you're beautiful- they are just hiding their real feelings- thanks again six

Was first stop on the list- main 30a fuse had popped. Thank jeebus- and now its priming just right. Ill crank her up tomorrow so the neighbors dont have to enjoy the tl tonight.
 
21 - 25 of 25 Posts
Top