TLZone Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
173 Posts
Discussion Starter #1
I finally started the teardown for my winter project and am in the process of removing the subframe. The upper bolts that mount it to the frame are giving me a problem. I broke them loose then the left side bolt got very tight, so I left it and went ot the right side, that one broke loose and made several turns before it did the same thing. It was also dinner time so I didnt realy fight with it anymore. Any ideas on why this is? The bike was down once on grass durring a trackday and tipped over once in the driveway.

I have decided ot powdercoat the frame, subframe and rims so this should be a fun teardown:banghead :)

Tom
 

·
Registered
Joined
·
8,965 Posts
There is a nut on each one :coocoo :banghead Loosen the nuts first, then the bolt will come out. It is threaded into the frame, and there is a nut. Remove the nut, then the bolt, install the bolt, then the nut
 

·
Registered
Joined
·
3,241 Posts
It is easy to miss the nut. I twisted the damn bolt in two the first time I tried to take it out. Lesson = look at the manual first even for seemingly simple stuff. (or look more carefully :laugh)
 

·
Registered
Joined
·
585 Posts
Doh!

Im doing my Ohlins now. I gave up for the night because I couldn't get that bolt out. And I saw the nut on the back and I saw it threaded into the frame and I still couldn't figure it out. Long ass day and too much sun. My brain is mush :coocoo

Thank the lord for the Zone search button! :)
 
1 - 5 of 5 Posts
Top