TLZone Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I'm looking for some advice here please. A couple of months ago, every now and then, my rear wheel would lock when I shift down into first gear (even had a fall once when it happened in a turn). The problem seems to get worse since lately, when I put it into first from neutral (like at a traffic light), the rear wheel feels like it has the break on. When I pull away, it suddenly snaps into gear and jerks almost into a wheelie sometimes. Would the problem be at the clutch or the gears? Only the first gear that gives me this problem.
 

·
Super Moderator
1998 TLS; 2001 TLR; 200X TLRSF
Joined
·
4,659 Posts
...... A couple of months ago, every now and then, my rear wheel would lock when I shift down into first gear (even had a fall once when it happened in a turn). The problem seems to get worse since lately, when I put it into first from neutral (like at a traffic light), the rear wheel feels like it has the break on. .... Only the first gear that gives me this problem.
Hendrik,
It is most likely transmission problems. One of the gears has seized onto the shaft.

Have a look at the thread linked below for a comparison.

Problem when shift into 1st gear.
 

·
Registered
TL1000R 1998 Full Yoshimura RS3
Joined
·
24 Posts
I'm looking for some advice here please. A couple of months ago, every now and then, my rear wheel would lock when I shift down into first gear (even had a fall once when it happened in a turn). The problem seems to get worse since lately, when I put it into first from neutral (like at a traffic light), the rear wheel feels like it has the break on. When I pull away, it suddenly snaps into gear and jerks almost into a wheelie sometimes. Would the problem be at the clutch or the gears? Only the first gear that gives me this problem.
Your transmission is defect. This is one engine disassembly...
 
  • Like
Reactions: WillL84
1 - 3 of 3 Posts
Top