TLZone Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
134 Posts
Discussion Starter #1
ok so heres the lo down on my bike. 2001 has almost 4k miles on it. bought it about 2 months ago with 2.2k miles on it :devious so ive put yosh RS3 cans on it, air box mod, and a TRE which i took off and feels about the same, maybe a little better without it, so i think the TRE is bad... but anyways, it has a really random intermittent misfire i think in 1 of the 2 cylinders. sometimes at idle if i blip the throttle itll pft and die. or if im under 4k rpms and give it about 3/4 throttle or more, it misfires once on the initial load then revs up fine :coocoo i dont think its a fuel problem, i would suspect it to be there more often if it was, and i just pulled the plugs out and checked them out. the tips look good, just a little dirty, wire brushed and brake cleaned them and they looked pretty good, but its still there :rant im pretty stumped right now, you guys got any ideas or suggestions? :confused oh ya, when i was doin the air filter mod, i took a quick peek at the valves and they have a good amount of carbon build up on them, any suggestions on getting that cleaned would be nice too :)

 

·
Upside Down Super Mod,
Joined
·
29,855 Posts
I think it is a fuel problem. Did it do it before you modded the airbox which gives it more air when you crack the throttle at low RPM because the flappers are gone now. It might want a bit of a remap after doing the airbox mod.
 

·
Registered
Joined
·
134 Posts
Discussion Starter #5
idk if i really need to synch the TBs so soon, i mean i have about 4k miles on it, but i could be wrong, i dont know if time or milage is the bigger cause for that. i didnt check the wires for arching, they looked good and the insides didnt look corroded neither did the plugs where they attach to. the battery is new with plenty of juice, plus if the wires were arching i think it would be more predominant. i think steve might be right on this one. A/F mixture is prob lean at lower rpms. time to save up for a PCIII!!!
 

·
Registered
Joined
·
1,076 Posts
It's not just the miles but the age of the bike. That's if it was synced well to begin with.

The TL's have a weak power system. Even if you think your battery is good I still vote Battery, Plug wires, and TB Boot. Trust me.

The plug wires screw into the cap. You can cut off about 1/4 and screw it back in.

I'm just giving you the cheap easy stuff you can do yourself before you waste your money.

C
 

·
Registered
Joined
·
802 Posts
Put in new plugs , if you have wire brushed them then there stuffed.
Trim the plug leads as cmonkey suggests.
Do a TB sync and balance
Use a yosh box to richen up the mixture
You can bye a PC111 but you’re wasting your money unless you also get it dino tuned
 

·
Registered
Joined
·
446 Posts
yeah do the plug wires......just did mine....way smoother

the way they are connected togther is questionable if ya ask me
and all this tock stuff is over 10 years old now !!!
get some Accel 8mm wire from an autoparts store

redo all the connections....they screw in....then you'll take one element outta the
equation.....
 

·
Registered
Joined
·
134 Posts
Discussion Starter #9
is a yosh box like a modifeid ECU? a also dont want to buy plugs and wires and still have the same problem. the plugs looked fine, there was no signs of wear on them. ill still check to wires for arching. and ill try n find someone to sync my tbs and see how that goes.
 
1 - 9 of 9 Posts
Top