TLZone Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
782 Posts
Discussion Starter #1
I installed the pc2 and forgot about the tre, ran the bike about 10 miles for about a week. I was having stalling problems and then after asking about the metal noise I remembered making a tre going to install it and finding one already in its spot :coocoo so I took it off today and now when I really let loose on the throttle the engine will stop producing lurching me forward on the bike, backfiring/popping, and then suddenly taking off like a raped ape. I tried it out a few times (stopped), it only happens under 4k rpms, happens in all gears to include neutral, then I tried a few times rolling in a higher gear for less jerky motion and the same process happened. I think it may either be something jarred during an off I had about a month and some ago, or the fact that I have the euro full yosh map on the pc2. Any ideas?
 

·
Registered
Joined
·
6,760 Posts
How does it run without the pc2? What are your mods?
 

·
Upside Down Super Mod,
Joined
·
29,855 Posts
Sounds like a map problem
 

·
Registered
Joined
·
782 Posts
Discussion Starter #4
octofinger: I will run it without the pc2, without the pc2 and w/ the tre it stumbles at low rpms but smooths out as i go up.

steve tls: would there be any difference between the euro full yosh map and the us full yosh map?
 

·
Upside Down Super Mod,
Joined
·
29,855 Posts
You'd have to look at the numbers in both maps to see how much and what the differences are.
 

·
Registered
Joined
·
2,799 Posts
send me an email to ([email protected]) and i will attach the map file and return it to you
 
1 - 8 of 8 Posts
Top