TLZone Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
217 Posts
Discussion Starter · #1 ·
I fitted an undertail the other day and noticed a few connectors that arent attached to anything. Just curious as to what they are.

Under the tail hump, I got 3 plugs that go nowhere. 1 being the dealer mode plug. What are the other two.

Under the rider seat next to the ECU and regulator/rectifier there is a plug not attached to anything. What's that? Is it important?

Thanks guys
 

·
Registered
Joined
·
6,760 Posts
You got an S or an R? :O

Under the tail hump you probably have the ECU tune connector. An 8 pin connector that is used by yosh boxes and their likes to reprogram the ECU.

Without pictures it's kinda hard to tell...

EDIT: Beat me to it. :doh
 

·
Registered
Joined
·
217 Posts
Discussion Starter · #4 ·
It's an R. And yeah pics probably would be a good idea. :doh
 

·
Premium Member
Joined
·
8,251 Posts
Just passing through and thought this might be helpful:


:worthless
:lol
 

·
Registered
Joined
·
217 Posts
Discussion Starter · #6 ·
I guess I was mistaken in thinking that there were a certain number of connectors under the tail hump. And the TLR "experts" would know what they were. Jeez my fault :rotfl
 

·
Registered
Joined
·
217 Posts
Discussion Starter · #7 ·
Here's a picture of the connectors under the hump. One's the dealer plug, what's the other two?

 

·
Registered
Joined
·
217 Posts
Discussion Starter · #9 ·
Ah I see. Makes sense now. Thanks Van.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top