TLZone Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
so recently i replaced my stater gasket and my bike is not starting or anything i hear the starter relay’s clicking i check the clutch switch on the kickstand and is just making clicking noise
 

·
Registered
1998 TLS; 2001 TLR; 200X TLRSF
Joined
·
4,540 Posts
Can you turn the crank over manually through the access cover on the left side?

Maybe you didn't get the gears back in place properly when you reinstalled the stator cover. Now, something is binding.

Or the battery is dead......
 

·
Registered
1998 TLS; 2001 TLR; 200X TLRSF
Joined
·
4,540 Posts
i took it back apart it still no crank no start
Well then, if the engine internals are not seized, it's time to measure the battery voltage.
Attach your meter directly to the battery terminals, and monitor the voltage while attempting to start the engine. Notice how low the voltage goes, and let us know what you find.
 

·
Registered
Joined
·
4,068 Posts
Hmm, where did everyone go..
 

·
Registered
1998 TLS; 2001 TLR; 200X TLRSF
Joined
·
4,540 Posts
It's always nice to know if the OP is making progress with the fix.

The sound of crickets is becoming quite common on the forums these days....
 

·
Registered
Joined
·
635 Posts
Yes, I agree. All that FB stuff just gets lost and it's hard to find, at least for me. The forums are like libraries, the stuff is always here, as long as the site is still up and running.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #9 ·
i tried replacing the starter relay nonthing changed the lights come on when i turn the key to the on position but when i press the start button nun thing happens
 
1 - 10 of 10 Posts
Top