TLZone Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
i recently baught a tl1000r 1998 with 24K miles on it and i drove it around for the first week and after 750 miles of running just fine the motor started knockin dont make sense to me could be something besides rod bearing cause it still starts and exhaust sonds ok when i start the bike the motor just makes a horrible knockin noise so i need some help dont really know too much about the new bike been lookin around for a used motor anyone with some useful info please let me know
 

·
Registered
Joined
·
258 Posts
A few things, TL= Ticks Loudly..(injectors, cam drive, etc)
If you've heard rod knock on a motor before it's pretty unmistakable, it makes your stomach turn! :puke

When does it make the noise? under load, at idle, at engine revs or 1/2 revs?:O

I started a thread a few days ago (clackety bang etc) as mine did just start suddenly making a banging sound! check it out it may help from some of the answers from the great people here.

Oh and welcome friend:bigfinger
 

·
Registered
Joined
·
32 Posts
Discussion Starter #3
so what ended up being the problem on yours cause it sounds like we had the same noise but mine comes and goes sometimes looses power under load and when it stalls the battery seems like its not getting charged it goes dead real quck quicker then it should i think i really dont think mine is a rod beariin but dont have a service manual and am at school all week bikes back home im goin to start tearin it apart this weekend any thoughts were to start
 

·
Registered
Joined
·
258 Posts
Strange that it comes and goes.. I'm not entirely sure about mine yet, got brass shaving in the oil leads me to think rod bearing(s), will be tearing it down over the next 2 weeks to find out exactly what. I know how you feel being busy during the week, i work full time AND go to university, so sunday is my only real day off, wish i had more time (and money) on my hands, the motor would be in bits already if i had time.

Drop your oil first and see if it has any crap in it, especially metallic crap! i think "chucksnet" (a member here) has the workshop manual on his site for download, big though >200Mb so i hope you have a good internet connection:)
 

·
Moderator,
Joined
·
5,038 Posts
Welcome to the zone, massive amount of knowledge available on here :banghead about your shitty luck, did you buy private or from a stealer :O


:bigfinger Howdy
 

·
Registered
Joined
·
32 Posts
Discussion Starter #8
i bought it from a dealer as is no warranty and i had a bike before this one and the bike road real nice no poblems drove out to school on it and around my school a lil bit then back home approximitely 730 miles later i got back to my home area and i started makin the noise and power loss under load so pretty much pushed it to my buddys house less than 1.5 miles away and parked it started it back up and noise was faint then came back and then went away it just doesnt seem like its a rod becuse there was no shavings in oil just dark so i changed it still the same noise and battery also dies fast
 

·
Registered
Joined
·
790 Posts
Damn, lost power too huh. Well in the past on another bike I was getting a loud pop or cracking sound from a plug wire that was arcing. Good luck and hope it gets sorted soon. And I almost forgot, welcome! :bigfinger
 

·
Registered
Joined
·
258 Posts
As mentioned the collar gasket in the rear header has a tendency to go kaput and sound REALLY nasty, but won't be of any real harm, more a nuisance than anything, it's pretty much located where the header passes through the swingarm IIRC. it's worth checking, hope you find it is that for your sake, its a cheap part to replace..
 

·
Registered
Joined
·
4,745 Posts
Cheap part but PITA to replace.



Oh ... and welcome! :bigfinger :bigfinger :bigfinger
 
1 - 11 of 11 Posts
Top