TLZone Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Was givin' her on the onramp when my nuts went into the tank. Clutched in and immediately pulled over and shut down. No smokes, drips, sounds, or smells... oh the lisence plate went missing?! Decided to start up again and heard the misfire. Was painful limping her home.

Replaced both plugs with iridium, trimmed the front spark plug lead, and left exhaust still blows cold. Heard a pop or 2 on startup as well. Next step is swapping coils right after posting this... any else to do while I have it all apart? Should i buy a multimeter?
 

·
Registered
Joined
·
42 Posts
Was givin' her on the onramp when my nuts went into the tank. Clutched in and immediately pulled over and shut down. No smokes, drips, sounds, or smells... oh the lisence plate went missing?! Decided to start up again and heard the misfire. Was painful limping her home.

Replaced both plugs with iridium, trimmed the front spark plug lead, and left exhaust still blows cold. Heard a pop or 2 on startup as well. Next step is swapping coils right after posting this... any else to do while I have it all apart? Should i buy a multimeter?
Just put the plug in the wire and hold it by the rubber with the spark end about an 1/8 inch away from the frame. If you see spark no need for coils. But that plug does look fowled.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #5
removed the airbox to find a ton of sand and grit. yikes. good thing i got a new filter but damage may be done already..

Looks like the crank case vent hose has a taper on the last 2 inches and connects to the upper nipple on the airbox. the nipple behind it has a capped off tube about a foot long, and the nipples at the very front and bottom are just capped. I see a single flap connected to the actuator. The front boot looks wet with oil while the rear is dry. I was riding her pretty hard, maybe could this indicate that the breathers are set up incorrectly?

These shop lights are amazing and cost $10 a pop on scamazon. The front intake boot clamp screw is in such a funny location...
 

Attachments

·
Registered
Joined
·
20 Posts
Discussion Starter #6
Trying to learn as fast as possible but I cant find anything on removing the tls injectors, is there an "easy" way to remove the injector for cleaning and to check the injector filter? like I said i added injector cleaner and was romping up high in the rev range which would indicate max flow condition for the injectors.

the bike ran like a champ before this, so I want to check the basic air, spark, and fuel before digging into timing, tb balance, tps, etc.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #7
inspecting the tb and debating removal when i see this next to the front head. thoughts?
 
1 - 8 of 8 Posts
Top