TLZone Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
719 Posts
Discussion Starter #1
Lets see if I can get this photo thing right?



Hope it worked!:confused
 

·
Registered
Joined
·
719 Posts
Discussion Starter #3

·
Registered
Joined
·
719 Posts
Discussion Starter #5
And again!
 

·
Registered
Joined
·
8,879 Posts
bigborett said:
Lets see if I can get this photo thing right?

{IMG]http://www.tlzone.net/forums/www.postwhore.biz/albums/userpics/10154/normal_100_1601.jpg[/IMG]
{IMG]http://www.tlzone.net/forums/www.postwhore.biz/albums/userpics/10154/normal_100_1597.jpg[/IMG]
Hope it worked!:confused
[url}http://www.postwhore.biz/albums/userpics/10154/normal_100_1597.jpg {[/url]

That tlzone stuff shouldn't be in the link address....the above is straight off the properties of your pic (right click on the pic)
 

·
Registered
Joined
·
719 Posts
Discussion Starter #7
Alright TLDV8, what am I doing wrong mister smarty pants?
Or should I just get you to post my pics?
 

·
Registered
Joined
·
719 Posts
Discussion Starter #9
Thae thing is I'm not putting the TLzone stuff in. I'm just using the insert image link and putting in the address.
Should I be using another method?
 

·
Registered
Joined
·
8,879 Posts
bigborett said:
Alright TLDV8, what am I doing wrong mister smarty pants?
Or should I just get you to post my pics?
Everybody was at this stage at some point including me :)

Is there a box under each pic you have with a address ?..that is what you want to copy and you can paste it straight on to your post..don't forget to use the Preview button at the bottom of your post..hitting that will show if your pic is going to link.......... Don't give up,like a lot of things once you have it figured its easy :thumbup

On the pic of yours i posted, i took the properties off the link you posted then used the image button (then preview)....
 

·
Registered
Joined
·
719 Posts
Discussion Starter #11
And excactly how would I quote a post?:confused
 

·
Registered
Joined
·
8,879 Posts
On post #3 that link you used is good........the others with RED X's i can't get to work either.......... so have a go with that link in #3
 

·
Registered
Joined
·
8,879 Posts
Gigas said:
It's a blue square button in the bottom of every post we make...
One of the things i like about the site is the International thing :thumbup..Northern and Southern Hemishpere at the same time. :)
 

·
Registered
Joined
·
8,879 Posts
This is what Photobucket looks like.... The one with the black line http you would use the image attach button,which puts the on for you.
The red one with the [img] you would paste straight onto your post.

[IMG]http://i30.photobucket.com/albums/c345/manurewa/DSC04231Small.jpg
 

·
Registered
Joined
·
719 Posts
Discussion Starter #17
And again. I think I've got it.
Using the picture link I was losing the http:// part of the address because I wasn't clicking on the box before typing.

If I use the thingy, I get a huge image size (4meg photo).
But I'll try something else here.
[IMG]http://www.postwhore.biz/albums/userpics/10154/normal_100_1601.jpg
By Jobe I think I've got it!
Two different methods two photos, must be naturally talented.:laugh
 

·
Registered
Joined
·
719 Posts
Discussion Starter #19
Thanks for the help fellas, I think its working.
 

·
Upside Down Super Mod,
Joined
·
29,854 Posts
Megacycle cans?
 
1 - 20 of 20 Posts
Top