TLZone Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
2,920 Posts
Discussion Starter #1
I'm really hoping this is a nice cheap fix:dowhat .I've got an ugly noise from my motor when releasing the clutch to take off ( but clutch seems to be working alright ):confused .Noise seems to disappear when underway . Please tell me this aint anything serious e.g. big end bearings etc ...:eek:mg



:eatcorn 4:idea :cheers
 

·
Premium Member
Joined
·
24,892 Posts
I don't think that's enough information for anyone to tell you much of anything.

Chain in good shape and not rubbing on anything?

good luck
 

·
Upside Down Super Mod,
Joined
·
29,855 Posts
:stupid

start with the chain and sprockets
 

·
Registered
Joined
·
2,920 Posts
Discussion Starter #4
Chain & spockets in good nick , done not too long ago .Will have a good look tomorrow and see if I cant glean some more info .:cheers
 

·
Registered
Joined
·
2,920 Posts
Discussion Starter #5
ok. Checked chain & spockets ,no issues that I can see there ,no tight links or anything .Went to BTX in fern tree gully , old bloke was just leaving but had a quick look .Told me to put it in first gear and load up the motor a bit , but nothing happened . So this eases my fears about the bottom end ( I think ) :confused .As I said the clutch seems to be working alright ,which maybe points to something in the gearbox ?:O
 

·
Registered
Joined
·
2,920 Posts
Discussion Starter #6
bump
 

·
Registered
Joined
·
2,646 Posts
Gearbox bearing...outputshaft mibbie...I um ...dunno really
 

·
Registered
Joined
·
2,920 Posts
Discussion Starter #8
is there anyway I can check for this without pulling the motor down ? ( he said hopefully ):O
 

·
Registered
Joined
·
2,920 Posts
Discussion Starter #9
Today I got home from work and loosened the chain right off to see if I could feel any movement on the output shaft bearing but still ziltch:banghead :banghead :banghead :banghead :banghead
I'm freaking out ,as I said this is one ugly noise that I'm still no closer to fixing:argh
 

·
Registered
Joined
·
2,920 Posts
Discussion Starter #11
Spacer is still there .I did have a new tyre put on the other day but it started happening just before that .Have also checked and rechecked alignment . Think I'm gonna have to take it in to the stealership for them to have a look $$$$$!!!!:banghead
Thanks for your help anyway:thumbup
 

·
Registered
Joined
·
4,364 Posts
20 Questions...

Is the noise only from take off? Does it matter the type of take off (aggressive or easy)? Is it when you are releasing the clutch or after the clutch is engaged? Have you tried taking off in second? Does it happen when you suddenly go wide open from mid RPMs?

Have you checked the oil?

What does it sound like?
1) Shaking a coffee can of marbles
2) knocking with every fire
3) metal slapping on the inside of the engine
4) louder than normal tapping
 

·
Registered
Joined
·
2,920 Posts
Discussion Starter #13
Oil is fine ,I can only really detect it when accelerating due to noise from pipes (gotta love them pipes ) , starts as I'm letting the clutch out but continues afterwards , also in second .I havent really put in the grunt since I heard it so , no it doesn't make a diff .
Out of your 4 options I suppose it mostly sounds like the marble coffee can thing :confused .
The more I tell you ,the more I'm thinking output shaft bearing :O .
I took it into BTX in Ferntree gully today (AUS) and have booked it in for them to have a look at .I'm not looking forward to the bill :uhoh , but the guy at least has a bit of history with them .I remember hearing that he's "the man" from another bloke on here ,I hope he's right .???

So what do you think ? :O
 
1 - 13 of 13 Posts
Top