TLZone Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
462 Posts
Discussion Starter #1
Simple question.

How do you set the time on the clock?

Is there a way to set the tachometer to the desired rpm shift point?

Thanks in advance.
 

·
Upside Down Super Mod,
Joined
·
29,855 Posts
I did the gixxer gauge conversion, went the whole hog :laugh

Press adjust and select together until the hours flash, use the "adj" button to set the hour, then hit "sel" and use "adj" the minutes, then hit "sel" again to go back into clock mode.
 

·
Registered
Joined
·
184 Posts
On related note, I have been kicking this mod around. After reading all of the threads on it I am still unclear as to which year/model gauge to use.
 

·
Upside Down Super Mod,
Joined
·
29,855 Posts
Doesn't matter. The temperature display wont work, the FI light & CHEC will stay on, you wont be able to read fault codes or set the TPS unless you can plug in the TL gauges again.
 

·
Registered
Joined
·
184 Posts
Oh I knew those wouldn't work right off, but can't you play with the harness and get everything working? Is the 01-02 gsxr1K the one to use?
Thinking of going naked and this would rweally help clean it up.
john
 

·
Upside Down Super Mod,
Joined
·
29,855 Posts
The ECU's send different signals, so the GSXR dash will never understand the TL ECU no matter how corectly the harness is wired. :(
 

·
Registered
Joined
·
184 Posts
yes thank you steve for crushing my dreams. j/k so all of the guys running around with gsxr gauges don't have oil lights and have to plug in stockers to read codes?
 

·
Upside Down Super Mod,
Joined
·
29,855 Posts
It's the way it shatters that matters. :(

I think the oil can still works according to pressure, but the Red LED is always on, so if you lost pressure, you'd be hard pressed to notice the can. Some made adapter harnesses that allowed them to plug the original gauges back in for code reading and TPS setting.
 

·
Registered
Joined
·
832 Posts
My oil light doesn't stay on and my fuel gauge works properly too.
Pretty sure mine are '02, definitely 1k.
 

·
Registered
Joined
·
462 Posts
Discussion Starter #11
Yeah, that is wierd. My FI light dosen't stay on either, and it's a 01 600 gauge. I don't remember if my fuel gauge works.
 

·
Registered
Joined
·
258 Posts
i just put mine on yesterday...think its a k3 1000 dash...fi light goes out, CHEC stays on...and the fuel light stays on all the time!!:(
cant seem to fix the fuel light no matter what i do, so im just gonna pull out the globe...everyhting else works perfectly. and just a tip for anyone who needs ot convert from mph to kmph...hold down both buttons for a few seconds and it will change over, ya need a copnstant power supply to keep it changed tho otherwise it will go back to mph everythime ya turn off the key. theres only 15 wires coming out of the tl dash. the extra wire on the gsxr dash is the constant power wire, hook that to the battery and youll stay in kmph...and enjoy
 

·
Registered
Joined
·
832 Posts
You need to get an '02 1000 set. They are the only ones that work correctly.
 

·
Moderator,
Joined
·
14,795 Posts
RatedR-TLR said:
You need to get an '02 1000 set. They are the only ones that work correctly.
U mean everything works on the ´02 :O
 

·
Registered
Joined
·
832 Posts
I mean everything that can work, does work correctly. EFI light stays off and the fuel guage works.

:)
 

·
Registered
Joined
·
118 Posts
I used an '02 750 cluster... Chec is always on, other than that fuel lights work correctly and FI goes out.
 
1 - 16 of 16 Posts
Top