TLZone Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I've just bought a Cagiva Navigator (that has a TL1000 engine) and I'd like some advice.
There's a ticking noise from the top of the engine. The previous owner has just had it serviced (supposedly by a Suzuki dealer) and was told the 'auto de-compressors on both exhaust cams are loose and will eventually fail. Cams need to be replaced'.
Does that sound plausible? My first thought was it was just the valve clearances that needed doing as the bike has done about 26,000 miles and I can find no record in the service history of this having been done.
Has anyone else had problems with 'auto de-compressors' and is it safe to ride the bike like this? Is it an expensive job to do? Any advice gratefully received.
 

·
Upside Down Super Mod,
Joined
·
29,855 Posts
TL = ticks loudly.

Valve clearances close up with miles so it should get quieter, not louder.

I've not heard of the auto decomps failing on anyone's TL.

But I pulled mine off for no good reason, and noticed not difference in starting / running / ticking etc.

 

·
Registered
Joined
·
5,694 Posts
:stupid TL = ticks loudly.
i was worried about the ticking when i got mine 8 years ago, now done 51.000 miles and still running well, don't worry about it, if you do it will cost you loads trying sort out stuff that ain't broke, dealers don't know everything as i found out with mine a few years back.
enjoy your bike and welcome to the site:bigfinger
 

·
Registered
Joined
·
2,646 Posts
Ignore it unless it gets worse then investigate. I assume its a light tapping/ticking rather than a somethings busted type noise? if you know what I mean
 

·
Registered
Joined
·
179 Posts
I was always worried about mine which has the same noise you describe. 12 months on the Zone and listening to 2 other TL's has put my mind at rest :)

Its normal, dont worry (unless it gets worse)
 

·
Registered
Joined
·
1,531 Posts
now done 51.000 miles

Im catchin ya gaz mines up on 45,000 miles.

I had always wondered what that tickin was all about, only really happens when up to running temp unless thats my selective hearing im always getting told off about.
 

·
Registered
Joined
·
72 Posts
Have had this problem before, if its a heavy ticking/knocking noise from head it will most likely be the gear and shaft that drives the cam shafts, as the bush and shaft wears out after time, jag boy will vouch for this as i have done his engine a few times in the past while it was still in warrenty back in 97. but it could be something else its hard to say with out listening to it!!
 

·
Registered
Joined
·
218 Posts
ya its just comeing from th front head sounds like an exh leak but its not and when it first starts its a lil sofeter then warms up and gets louder, can i pull the valve cover off and look at slack or what not? thanks
 

·
Registered
Joined
·
2 Posts
I have a Cagiva navigator with 5500 Km, Its form second hand, I buy it with 5000... and I hear the same noise, like a tick tick tick... in the top of the motor.... If anybody solve the problems,. please tell me how...

Regards.
 

·
Registered
Joined
·
179 Posts
Blimey Canary, you have resurrected an old post.

The noise is normal, just ignore it, mine has made it for over 8000 miles (since I bought it) and has never got any worse or caused any problems (apart from me worrying about it). I have heard many other TL's and they all sound the same (or at least similar, some are worse than others)
 
1 - 11 of 11 Posts
Top