TLZone Forums banner

1 - 20 of 26 Posts

·
Registered
Joined
·
258 Posts
Discussion Starter #1
The bike was running like a champ today, until it started making a noise like a piston hitting a valve or head or something :banghead :banghead , though i'm pretty sure that aint it. maybe a shot conrod bearing? I shut it down real quick and trailered it home. sounds like it's coming from the front cylinder maybe. I gather i'm better off rebuilding than trying to find a 2nd hand motor. (unless someone in sydney has a cheap one!) This one has 30,000km on it. The motor still starts and runs fine, idles quietly, and knocks only with a few revs in it, or under any load. A few questions though:

1. Where do i start to look for the source of the noise, i'm guessing it wont be so evident that anything is amiss if the knock only happens under load, so i need a few pointers for where to start looking.

2. if i discover it is just a top end bearing, should i tear the rest of the motor down to check everything else?

Man, i'm bummed, i was planning on a big ride in 7 weeks too :bawling and this bike is my only form of transport:grrr
I've never rebuilt a bike motor before, so this will be a STEEP learning curve for me..
 

·
Registered
Joined
·
2,646 Posts
sounds like a big end or little end,mains are more rumbly.Is it in time with engine revs or 1/2 engine revs...could it be from the cams ...I was thinking the decompression device...I am saying this cos it would save cash if it was....just remove it all. Hope its not to serious.
 

·
Registered
Joined
·
1,605 Posts
that sucks mate and only 30000klm on it what have you been doing to it for it to shit its self with so low klm on it
 

·
Registered
Joined
·
258 Posts
Discussion Starter #4
I hope its not too serius too! more of a sharp tap though not a "thunk" and at engine revs, sounds kinda like detonation only much louder, a fairly sharp noise. duno if itd be decomps gone awry, might just pull em and see if it still does it, can't lose anything by trying (except a few hundred grams of rotating mass:) )

-maybe i should just pull a big burnout and finish the motor, at least then i'd find what went wrong fairly easy:laugh :laugh

Dave i ride it like a dirty slut on speed, but dont hit the limiter all day or anything, and i cant wheelie for shit so i don't, most of my k's are highway, and i'm fairly religious for maintenace, (valve check is due though) and has been down on power a bit lately.. it's got me ****ed???
 

·
Registered
Joined
·
2,920 Posts
Hope it's not too bad mate .You've just reminded me that mine is due for valve adjustment too ,(better get it done eh) I need the throttle bodies balancing aswell .
Just spent the whole weekend sorting out a few issues with it, eg (leaking overflow :banghead ,oil in airbox :puke ,replacing knackered wire on fuel pump :bash ,sorting out varoius rattles etc ...) .
Anyway ,as I said ,I hope it's an easy fix . :thumbup
 

·
Registered
Joined
·
945 Posts
my SV did that twice
big-end both times

big noise and sudden lose of power each time

do a search on
www.findapart.com.au

i got a new engine for the 650 for about 2.5 grand exchange inc shipping

the first rebuild i got cost me about 3, and that was without labour added onto the bill (shop was trying to help me out)
 

·
Registered
Joined
·
258 Posts
Discussion Starter #7
3k rebuild! ouch! i'm hoping all it needs is a a small end bearing, though i'll probably replace both big and small end bearings while i'm in there. prety much decided to buy a $1k shitter car to get around in while i rebuild the motor. i have most of the tools to do it all myself, and the trusty TLR manual on the hard drive. now, i've just got to clear some space in the garage to pull apart the biiach, and lots of buckets and bags and labels to put parts in... hmmm.. now what else can i do while i'm in there... hi comp pistons, cams, squish clearance, wheres my credit card gone?:laugh :laugh :devious

I'm really just keen to find out what went wrong and WHY and how to prevent it happening again..
 

·
Registered
Joined
·
945 Posts
you may as well while your there :)



just be careful with things like gaskets etc from suzuki aus
if they arent in stock then it can take a while for them to get them in

we waited 12weeks for one gasket on the 650, in the end we ended up getting them from a bike shop in NZ!
 

·
Premium Member
Joined
·
24,892 Posts
It could quite possibly be an exhaust leak, they can sound very much like a real engine problem. It doesn't take much work to get the valve covers off to have a look at the decomp stuff so that might be a place to start once your sure it is an internal engine problem (hopefully its not). 30k km's is really low mileage for an engine problem unless the bike gets wheelied a lot or was run without enough oil sometime along the way. Mine's at 45k miles and running strong:)

best of luck
 

·
The Suck, Squeeze, Bang, Blow Moderator,
Joined
·
15,415 Posts
You've spun a rod bearing by the sounds of it.

Drop the oil out and look for copper coloured filings to be sure.

It will have buggered the crank aswell, so much easier to find another engine with a known history if possible.

If you find a crank your still looking at a lot of money in gaskets/bearings/oil pump etc

Causes are generally low oil levels, wheelying and too infrequent oil changes.
 

·
Registered
Joined
·
258 Posts
Discussion Starter #11
Thanx for that bikepilot, i'll check the exhaust out, I'm fairly sure it is a rod bearing from the sound, had one go on an RB20 from oil starvation once, a gut wrecnhing sound of death, although a bit lighter in the TL, hopefully i've caught it before it does damage to the crank journals, mains, or anything else. I've never run it with oil at less than 3/4 up the sight glass, so unless was starved of oil before i had the bike (before 18,000km ago) and has just had the last straw now. I cannot think of why this would happen now.. I'll have to check the oil filter in case it collapsed or something, but i haven't had the oil presure light come on while running. Well i'll probably be pulling it to bits either this weekend or next, and will share any interesting finds i come across.
Oh, and i've never had the front wheel more than a foot off the deck (intentionally), and oil changes at every 5,000km with motul synthetic and a filter every time, never had it over 107 degress C either.
 

·
Premium Member
Joined
·
24,892 Posts
Weird:O I'd do as fiche says and check for crap in the oil. If it does turn out to be internal don't forget to clean the sump screen:)

good luck
 

·
Registered
Joined
·
566 Posts
you might want to actually check the sump screen as a better indicator for a rod bearing gone bad. a little more time involved in getting to it. but it will be apparent from amount of shavings if the bearing has failed, or is failing.

BikePilot said:
Weird:O I'd do as fiche says and check for crap in the oil. If it does turn out to be internal don't forget to clean the sump screen:)

good luck
 

·
Premium Member
Joined
·
24,892 Posts
Maby, but I'd expect a bad rod bearing to make a copper powder that would be way more fine than the sump screen. The sump screen isn't very fine, its only going to pick up big chuncks of stuff I think:O

good luck
 

·
Registered
Joined
·
566 Posts
no. there is plenty of very fine 'strands' caught by the screen. unfortunatle, i speak from experience.
 

·
Premium Member
Joined
·
24,892 Posts
Yeah, I've pulled my screen out and cleaned it, but powdery stuff isn't going to get caught in it - perhaps a bad bearing makes bigger chunks of junk than I think? Either way, it can't hurt to check the screen but I'd be kinda surprised if you found bits of main bearing in it.

good luck
 

·
Premium Member
Joined
·
24,892 Posts
:scared Thats a lot of metal:eek:mg
 

·
Registered
Joined
·
258 Posts
Discussion Starter #19
:stupid :stupid :stupid :puke

Holy Crap raleigh5! That looks like mostly STEEL to me! was there anything left of the crank journals?!?! i'm hoping not to find ANY ferric metals in the sump.. probably slim chance though..

A friend suggested i try clutch basket, if anything has come loose and is flying around destroying shit.. worth a look, but doesn't sound that low to me... I'm trying to find a motor in the sydney area, but no luck yet, Think i'll get the spanners out tonight, drop the oil for a start and see how much brass comes out, and hopefully no STEEL!!!
 

·
Registered
Joined
·
4,047 Posts
Any word?? as i am bout to split my cases... blew 4th gear out at the trak :banghead
 
1 - 20 of 26 Posts
Top