TLZone Forums banner
1 - 11 of 11 Posts

· Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Hi guys I'm having a problem with my bike's ecceleration, when I open the throttle from 1 to 3d its as if she has power then loses it, it's like pulling and releasing the clutch the hole time, do tou think its on the clutch plates mabe its the wrong oil Im running 15w 40, or can it be the injectors, I changed to an external filter because the filter was messed up and thought that would help but it is asif its worse now it feels like dropping the clutch for a popping a whealy, please advise thanx
 

· Super Moderator
1998 TLS; 2001 TLR; 200X TLRSF
Joined
·
4,784 Posts
Hi guys I'm having a problem with my bike's ecceleration, when I open the throttle from 1 to 3d its as if she has power then loses it, it's like pulling and releasing the clutch the hole time, .......
Are you saying the problem occurs from 1000 to 3000 RPM?

Have you noticed if the problem improves once the coolant temperature reaches 80°C (176F)?

What is the part number on the ECM in your TLS?
 

· Registered
Joined
·
22 Posts
Discussion Starter · #4 ·
Hi, it actually happens in first gear no matter the ref amount, ill write the nr for you as soon as I'm able to its like tuch and go but only in first
Are you saying the problem occurs from 1000 to 3000 RPM?

Have you noticed if the problem improves once the coolant temperature reaches 80°C (176F)?

What is the part number on the ECM in your TLS?
Hood Automotive lighting Automotive tire Sky Motor vehicle

I think I see the problem. You bought a female TLS. This doesn't happen to TLSs that identify as "it", only to the ones that identify as "he/him" or "she/her"
Best of luck.
Must be she's acting like a bitch
 

· Registered
Joined
·
22 Posts
Discussion Starter · #6 ·
No it wont stall it's as feels as if pulling and releasing the clutch as if it ingages and releases continuasly but from second gear onwards no problem, when pulling the clutch it backfires through the throttle bodys and exhaust but doesn't stall
 

· Super Moderator
1998 TLS; 2001 TLR; 200X TLRSF
Joined
·
4,784 Posts
No it wont stall it's as feels as if pulling and releasing the clutch as if it ingages and releases continuasly but from second gear onwards no problem, ....
Your comment here is a red flag. Since you say the problem only occurs in first gear, I suspect the gear is seizing onto the transmission shaft. Thats what causes the bucking effect, or as if the clutch is being released and engaged.

Have a look at the thread linked below and compare notes. Unfortunately, the symptoms sound very similar to me. :cautious:

Problem when shift into 1st gear.

Pat Man TLR explains the problem he found on his TLR in posts #4 and #8.
 

· Registered
Joined
·
22 Posts
Discussion Starter · #8 ·
Your comment here is a red flag. Since you say the problem only occurs in first gear, I suspect the gear is seizing onto the transmission shaft. Thats what causes the bucking effect, or as if the clutch is being released and engaged.

Have a look at the thread linked below and compare notes. Unfortunately, the symptoms sound very similar to me. :cautious:

Problem when shift into 1st gear.

Pat Man TLR explains the problem he found on his TLR in posts #4 and #8.
I'm going to check it this weekend, this sounds like my problem do you think changing to a semi synthetic 10w40 might help I'm running synthetic 15w40
 

· Registered
Joined
·
22 Posts
Discussion Starter · #11 ·
Haven't had time this weekend, working my but off, fixed my oil leaks though and took "it";);) out for a spin, threw new oil in and found that when pulling away if I dont drop the clutch completely the jerking in firs gear stops, will still check on the seizing coment and make sure but hoping it wont brake down now
 
1 - 11 of 11 Posts
Top