TLZone Forums banner

1 - 9 of 9 Posts

·
Scooter hottie chauffeur
Joined
·
4,663 Posts
Discussion Starter #1
Frost almost every day now and I leave too damn early in the A.M. for the sun to burn it off...

but today, I had today off work and a few appointments around noon, so I was able to take the bike... the air is nippy but that is the way the TL likes it... comming home the tires are finally as warm as they are going to get. Make the last turn into my new subdivision, new tarmac... lets see if the worn out ol 014 is going to stick, or kick out.

the tank is under 1/4 so all is as good as it's going to get..

Waaaa bump WHAAAAAA!! WHHHAAAAAA!!!! WHHHHAAAAA!!!!

the perfect lift, comes up smooth and effortlessly... like - I think it, and it happens just as I thought. Must be getting somewhere near the BP because I can back off catch it, lift it back up... carried it maybe 50 yards... seated, just looking over the CF windscreen...


... yeah, that memory will last me through the cold dark Norther Illinios winter.

Mod season, here I come
 

·
Registered
Joined
·
6,760 Posts
Oh yes. :jack

Better than my "oops... There's oil in the coolant..." discovery as the end of the season...
 

·
Scooter hottie chauffeur
Joined
·
4,663 Posts
Discussion Starter #3
well that sux, I like the mod season when it's "doing new interesting stuff"

not when it's fixing broken un interesting stuff.
 

·
Premium Member
Joined
·
24,892 Posts
Sweet:thumbup

Now go mount some heated grips ($27, just ordered another pair today) and a power socket for an electric vest and really extend your riding season:devious
 

·
Registered
Joined
·
767 Posts
Yup, I went riding yesterday evening. The Tiller loves the temp, but CERTAINLY no the leaves on the road. F-er breaks loose like crazy with the cold temp and 208's. Gotsta get stickier 1's over "mod season"....
 

·
Registered
Joined
·
1,710 Posts
yeah i went for a ride yesterday night.. it was 33 degreesbut i couldnt resist if ya'll know what im tlakin about.. had to hear my neighbors cars go off as i drove by.. and +1 on the 208s spoecially if u have 7400miles on them...:thumbup

Ash
 

·
Registered
Joined
·
6,760 Posts
chucks_net said:
Right there with ya buddy, but at least its not the beginning of the season!!!
Was it your water pump seals that caused it?
 
1 - 9 of 9 Posts
Top