TLZone Forums banner

41 - 60 of 95 Posts

·
Registered
Joined
·
5 Posts
IMO I could hear a "diesel" knocking kind of sound that I've never heard from my TLR. Can't say what would cause that though.
 

·
Premium Member
Joined
·
1,766 Posts
It's gotta be either the valves tapping, an exhaust leak, or the cam chain. Anything else would be highly noticeable.



If you had a borescope you could pull the airbox, throttle bodies, and plugs back off, then stick the scope down into the Intake holes and check the valves to make sure they're not bent. You can't see them without a scope though. Pretty cheap on Amazon. I purchased this one. Works really well. Always find multiple uses for it.

https://www.amazon.com/gp/aw/d/B074ZJV1MM?psc=1&ref=ppx_pop_mob_b_asin_title

Outside of that, you said the bike runs good, so maybe try running it for a minute and locating the sound. I don't believe the the TL is an interference engine, so no worries about the valves slamming into the piston heads. Who knows, it may turn out to be a minor exhaust leak. Just be sure to record while you're doing, so we can have a longer sample to listen to.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #43
Okay thanks guys I'm going back to.my friends to see if I can get an exact location of where the sound is coming from and figure a way out to get the exhaust relocated to make quieter to be able to record the sound.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #44
Is there a website that I can get on to list parts? One that I can frequently use? That isn't outrageous...
 

·
Premium Member
Joined
·
1,766 Posts

·
Registered
Joined
·
2,462 Posts
Not rod knock. I don't hear anything metallic- sounds like the rear exhaust header/down pipe joint. they can disintegrate/blow suddenly and sound like that. You will feel the exhaust blowing but physically check anyway, Should idle though, and power wont be down much.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #48
Power went down drastically while I was riding. Wouldn't get over dropped from 120 to 80 and wouldn't go no higher. I couldn't hear the knock and didn't know what was wrong with the power so I dropped one and gave it a little throttle but nothing...
 

·
Registered
Joined
·
152 Posts
I had a friend some years ago not put enough oil in his mk2 escort after a service, it sounded very similar to that but only after half mile or so. We changed the engine.
 

·
Premium Member
Joined
·
1,766 Posts
I saw white smoke coming from (what appeared to be) the front of the engine around the headers. Can you confirm?

Based on what I can make out in the video, I would say

#Loose Header bolt
#Valve (related)

Obviously I would check the header bolts first.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #54
It is white smoke. Its oil on the exhaust. That's what started all the problems. And come to think about it the coolant looked a little dark to me.. I was thinking that it was a little darker than normal.. Maybe some special kind.
 

·
Premium Member
Joined
·
1,766 Posts
It is white smoke. Its oil on the exhaust. ... the coolant looked a little dark to me..
Well... a blown head gasket would explain the white smoke, power loss, and why the knocking sounds like an exhaust leak from the headers. Although blown head gaskets don't typically alter the coolant color, they will turn the oil into a nice French Latte.

It may just be the angle of the video, but that white smoke doesn't appear to be burning off the pipes to me. Seems more like it's coming from the engine somewhere. Unless you dripped oil onto the exhaust just prior to the video, or have a visible oil leak, there's no reason for oil to be burning off the pipes. But again, I can't really tell from the video.
 

·
Registered
Joined
·
2,462 Posts
yep, now i hear it! Does sound like a rod. Thought at one point noise early on not rhythmic and on basis of losing power , thinking valve train issues/cracked shim bucket? but - as still running on two/idles okay'ish? not so sure? A rod itself wont drop power though unless starting to seize through oil pump issues? (never heard of that on a TL)

do basiscs - Dont run anymore, drop the oil, check for fine silver/copper colour? Can also check rods by using pressing top of pistons just on down ward stroke (intake) for play but oil will tell all,

I'd also manually turn over by hand, see if feel compression and/or unusual resistance but basically time to start stripping. Can be lucky on crank and get away with just shells. Note, can leave the generator on and heads/ barrels as one.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #58
It turns over by hand pretty easy. The oil did have flakes, and the smoke is off of the bottom of motor and header because I had to drill and tap new hols for the exhaust bolts.. Not to bad of a job, and also I found it easier to work on the bike while the front is suspended about 2 1/2 feet above the ground..stands straight up my itself.
 

·
Registered
Joined
·
22 Posts
Sorry to hear about your motor. Hope it’s not too bad especially at only 15000 miles! Could this be a by product of perhaps overfilling the oil when you changed it? Not an educated guess but does seem rather coincidental. Hope you get it sorted :)
 

·
Registered
Joined
·
2,462 Posts
The oil did have flakes,f.
and ....what colour/size ???? fine silver/copper then go no further as bearing/s

if steel chips or alu flakes? will be other symptoms but could have part grenaded the clutch basket/gears?

but as said, need to tear into it, start looking inside clutch cover and oil filter screen/chamber for debris. then valve covers, check buckets etc.

good luck
 
41 - 60 of 95 Posts
Top