TLZone Forums banner

start

  1. Starts, then stops & won't start...

    Help Forum
    1999 TL1000R, 35k miles, ran great when I bought it earlier this year in Feb. My problem: It sits for a week or 2, then I go to ride. It will start fine, but then it warms up & stops running, won't start again. I had it to the shop, they replaced the fouled plug, ran excellent! I bring my baby...
  2. Fuel Pump Issue

    Suzuki TL1000R & TL1000S Forum
    Hello all lets see if we can get the community to help . . . The fuel pump will not prime when the key is turned, therefor the bike will not run. 1997 TL1000S *Sitting for 2 years. *No issues before 2 year mark. *New battery. *Fuel pump relay replaced (didn't need to but did it anyway)...
  3. Dead battery, recharged, won't start

    Help Forum
    Hi all I have not used my bike for a few months but I have started it every couple of weeks with no problems. Today I went to go out for the first time on it this year and the battery was dead, I charged it up and the bike turns over, the fuel pump primes but it will not fire up. I removed...
  4. Wont Start, No prime, Relay Click, any suggestions?

    Help Forum
    Ok having an issue with my project bike. It WONT START :banghead Had it running 3-4 weeks ago and it was fine, did TB sync, TPS etc etc and all was good in the world. Then a few days ago finally get some parts i was waiting for and put her all together only to press the start button to the...
  5. HELP!! TLR wont start

    Help Forum
    any help would be great. checked spark, bit weak but ok, checked the fuel injection system seams to be ok can here it turn over. had the bike stitting in garage for a couple of months. tried starting it the other week and black smoke came out the right exhaust. sounded really lumpy and couldn't...
  6. tls will not start

    Help Forum
    tls will not start the bike started up 2 time then cut out theres no codes it comes up with c00 it has a little spark petrol is getting throw relay is clicking when u turn the key :banghead
  7. start problem?

    Help Forum
    Went to start up bike this morning, put key in, lights on, loud whirring sound - best I can do is a mechanical fan type of sound - bike won't crank; press the button - nothing!:rant Noise is coming from the front of the bike - said some rude words and went to work on my trusty Bandit...
  8. newbie bike won't start

    Suzuki TL1000R & TL1000S Forum
    Hey Guys, Just bought this bike 00 tl1000r. And now it won't start. It turns over. I put more fuel in it. I pulled a plug to check spark and its there. There is one strong spark then a little softer spark. But looks strong enough to fire. Bike has only 6700k on it. Is there any tricks to these...
  9. TL will not Start with Headlights On.

    Help Forum
    I have 2 issues, which I believe are both related to 1 problem... 1. The main, constant problem... My TLR's engine does not usually start up unless I unplug at least one of the head lights. 2. Not a constant problem, but can be consistent... While riding, the engine doesn't seem to want...
  10. Rattling noise from start up...

    Suzuki TL1000R & TL1000S Forum
    Have a TL1000s. 46000 kilometres and use it for my 80 mile daily comute. This morning and yesterday when I started it up from cold it there was a load rattling noise coming from the engine area... yes I know this is vague. It went away after 10 seconds and the bike behaved perfectly in both...
  11. Ah Sh*t she won't start this morning!

    Suzuki TL1000R & TL1000S Forum
    Hey guys, Still off work with the man flu but im bored stupid so i thought i'd go in the garage and see the other Mrs (TLR) Gave her a quick polish and once over as you do as it's cold at the moment, went to start her up and she spins over but no spark, now i've not done it too much as the...
  12. Bike wont start or turn over when Low Beams are on

    Suzuki TL1000R & TL1000S Forum
    2001 TLS, I love it but this thing needs way too much attention. Latest issue is the hi beams dont work, when the switch is set on low beam the starter button does nothing. When I switch it to high beam it works most of the time. What is going on here... any help would be grrreat!! Thank guys...
  13. Voltage Drop during start, help

    Suzuki TL1000R & TL1000S Forum
    OK, Ill try to keep this short and just lay out the problem and what I have tried 2001 TLS will not start. Acts like the battery is dead, turn key, lights come on , fuel pump wines, press the starter it turns over slow and starts get slower shows no sign of firing. -Had battery checked, they...
  14. TLR wont start ! HELP

    Help Forum
    Ok, i am having trouble getting my TLR to start. last week i uploaded Stage 7 maps on my PC2, and i fouled my plugs. but i lost my upload cable so i cant change my maps yet, so i unplugged the PC2 and hooked the stock ECU back up. and i replaced the plugs CR9EK. while i had the air box off i...
  15. TLS won't start

    Help Forum
    I have a 97 TLS I went out to take advantage of a nice day today (last one this year?). I started the bike, it started and shortly after, stalled (normal when cold). I went to start it again and got only the fuel pump, no starter. Every time I thumb the starter I get only the fuel pump. I...
  16. Strange noise from fuel pump and no start

    Suzuki TL1000R & TL1000S Forum
    I just replaced the fuel filter with one located outside the tank, and now I have the bike back together it will not start, and the fuel pump is making a weird noise while it primes (it makes the usual high pitched whine, then halfway through priming it starts to make another whining noise that...
  17. Cold start lever ?

    Help Forum
    Hey im fairly new, i have 98 TLR my cold start lever does not work, the cable is connected to where it should be connected. why doesnt it work ?
  18. Yup another wont start thread!!!

    Help Forum
    I have a 2001 tlr with 13k miles. it has new plugs, new pump and tank, and i did an oil change. Now heres the problem i have spark and fuel, and i checked compression and it will not start. it will turn over but it will not start. Can someone tell me where to start????
  19. cold start problems

    Suzuki TL1000R & TL1000S Forum
    I have a problem with cold start and was wondering if the + mod will fix this problem. here is a video. http://www.youtube.com/watch?v=VzArdPEG2ws yes i know loud
  20. Sorry GSX-R ????hot start problem.

    Help Forum
    I have a ? for you guys here. Just put on a full TI force high mount pipe on my 03 gixxer 750,ran it around 10 miles ran ok. stalled the bike at a light didn't want too start for shit,finally caught ran fine took it home.Myabe it was too lean so I took it too a shop put it on the dyno 108 at the...
Top