TLZone Forums banner

runs

  1. Suzuki TL1000R & TL1000S Forum
    i didn't ride for a few months on my tls, but yesterday i i was riding on it in a highway for about 15min or so (120kmh) and it was climbing very slowly to 58-60c deg'. the temp outside were 13c. only when i hit the first few lights it climbed to 68. last time i remember it was 75 on a highway...
  2. UK Forum (Including Scotland)
    Well after alot of time off the road,,, like about a year and a half:dowhat:banghead, i finaly got my bike running again today :banana:banana (with final touches by Sam http://www.tlzone.net/forums/tl1000s-tl1000r-forum/116688-i-need-make-public-thank-you-sam.html ) Looks like my engine...
  3. Suzuki TL1000R & TL1000S Forum
    Hi guys Checked some older threads on "check" issues but no-one seems to have mine. Coming home from work today, check was on all the way. No F1 or red light. Running fine. Tried to reset or find a fault code but all i got was check. Anyone else ever get this? What if i disconnect the battery...
  4. Suzuki TL1000R & TL1000S Forum
    :confusedJust wondering the true purpose of a rearset(other than look'n trick) If your not a track guy but do get on it pretty hard in the twisties do they help?....any cons from runnin them And why the hell r they called rearsets when they r in actuality your front pegs/controls
  5. Suzuki TL1000R & TL1000S Forum
    I have a 2001 TLR with power commander and full M4 system with 17k miles total. I painted the bike and it sat for nearly 6 months. It hasn't ran for nearly 6 months. I put in fresh plugs and new battery one month ago. It starts and idles but has no power and takes a long time to rev. 1...
  6. Suzuki TL1000R & TL1000S Forum
    A couple of days ago I installed the PC3 on my TLS. It started a little harder so I was eventually going to re-map lowest RPM and TP settings to see if it would help. Well, I'm trying to get the map in it and I don't have a 9v battery to load it so I have to do it while it's running. I'm out...
  7. Suzuki TL1000R & TL1000S Forum
    I have a 2000 Tl1000r has full exhaust system dual yosh carbon fiber pipes air box mod... My bike is acting very weird at times it starts and will idle but will bogg above 3000rpm.. then i can give it throttle but when it comes down to idle it just shuts off... can anyone and i do mean ANYONE...
  8. UK Forum (Including Scotland)
    Apparently you can go to Belton/Sandtoft aerodrome near Doncaster on a Friday night and belt up the runway does anyone know how to get details of it and when it's happening again?
  9. Help Forum
    I was trying to adjust the tps and i thought i had it right but when i start it several things are wierd. the high idle lever is unresponsive and the idle adjuster is virtually unresponsive, also, it stumbles and backfires through the intake after i let it idle for a while and suddenly give it...
  10. Help Forum
    hello all. new to the vtwin world. used to 4 cylinder sportbikes and this bike is kicking my a$#. runs great one day then runs horrible the other. started it up today and it barely wanted to run. idle kept jumping up and down. back firing when giving it throttle. i rode it down the street...
  11. Motor Tear Down and Rebuild
    http://www.youtube.com/watch?v=eOm7azf65yc Im thinking it might be something in the vacum lines but i havent had a chance to look and see if i assembled them correctly. Needless to say i left the shop rather frustrated last night thinking "damn so close to being back together." :banghead Would...
  12. West Coast Region
    I'd like to see people post up their favorite roads to hit on those beautiful 72 degree Sunday mornings! Not sure if it's been done but would be a sweet sticky for people looking for some new scenery.
  13. Suzuki TL1000R & TL1000S Forum
    Now I have my suspension set up well , I have been riding without the steering damper . Should I be concerned ? I have only ever had 2 tank slappers on it and both were when it had the old rotary shock. It just steers so well I am loath to put it back on and cant get the $$$ for a new one yet.
  14. Help Forum
    Hi there, I have a TLs track bike that will start and run for 4-5 seconds then it stops. As it has race clocks instead of standard ones i can't get a fault code. Can anyone give me some ideas what could be at fault before i pull any more of my hair out? Thanks.:banghead
  15. Open Forum
    When Joachim Schoeneich of Neu Anspach Germany goes shopping for groceries with the fam from now on, he does so in style: with a tank. Or, more accurately, with a $47,376 six-ton British Army Fox FV721 armored reconnaissance vehicle. "We take the tank to go shopping and little trips," Schoeneich...
Top