TLZone Forums banner

problem

  1. Help Forum
    Hello all, 1997 TL 1000S MODs: PCV Power Commander, RS-3 Yoshimura exhaust I very recently set out to adjust my valves as it was time. The bike has a very bad acceleration, which would bog with any extra throttle applied. It also did not like to idle and would frequently die at stop lights...
  2. Help Forum
    1997 TL1000S "V" Fault: Low voltage reading through pressure sensors With ignition "ON" voltage checked with voltmeter between RED(+) - Black/Brown(-), voltage reading shown as 0.23V The manual shows the voltage as being between 4.5V-5V.. My pinout for the electrical connector on the IAP...
  3. Suzuki TL1000R & TL1000S Forum
    Good day, Hope all is well. After a recent purchase I decided to change the look of my TLS, as it was kinda disgusting (drove fast so nobody could see how bad it looked :P). Long story short; everything was working 100%, no troubles starting, no bogs or sputtering (after Yosh Box tuning and...
  4. Suzuki TL1000R & TL1000S Forum
    Hi guys, my tlr has been running abit odd recently...seems to be misfiring or cutting out for a split second while riding just enough to shift my weight forward slightly which isnt good during cornering. Doesnt happen all the time by mostly under acceleration......on the odd occasion the f1...
  5. Suzuki TL1000R & TL1000S Forum
    Hey guys, Any help would be great! Went out on my TL yesterday, when I tried to start it back up, no starting, starter motor whirring, Could not bump start. Called out the AA and the guy said that the battery was showing low voltage and that the battery is not charging when I'm riding the...
  6. Motor Tear Down and Rebuild
    Hi there,:) In my right, front fork (OEM) adjuster right next to the brake calliper won't turn at all :banghead . On the left front fork - it works good - clicks like new one. Other adjusters works works good. I've changed oil but this wasn't working before changing it so it isn't my foult...
  7. Help Forum
    Hi all, On Friday I was doing a few jobs on my 97 Tls. I fitted Led indicators,and an undertray. My battery was low so I removed it and put it on trickle charge. I also had the seat undertray out. The bike was running faultless previous to this. Sunday morning pull the bike out and it does not...
  8. Suzuki TL1000R & TL1000S Forum
    my charging system hasn't been working for some time,i have replaced the rectifier and lengthened the wires with ordinary wire because i have moved the rectifier,what gauge wire is used? the pic is shit but this is the original plug from the rectifier this is why i replaced it,they were...
  9. Suzuki TL1000R & TL1000S Forum
    :bangheadso maybe you guys can help me , what sensors tell the ecu to cut spark , my bike runs as long as you want idleing warming up and such but when you ride it it goes about 1000 feet and cuts spark. if you unplug the ecu it will start up again and die in a shorter distance
  10. Suzuki TL1000R & TL1000S Forum
    With the advancements in Tech.... my computer no longer has a Serial Port.... Do they make an adapter from a Serial Part to USB or is my PCII obsolete?
  11. Suzuki TL1000R & TL1000S Forum
    i have a leak in my cooling system directly under the water pump. it is an existing hole right beside a bolt but i dont know why it would have started leaking for no reason:rant this happened after i fixed all my other leaks so i guess my bike is just not acceptable without having some sort of leak
  12. Suzuki TL1000R & TL1000S Forum
    hi guys i got my undertail today from hotbodies for my tlr the problem is it was meant to come with a z bracket for the tail/light witch it didnt just wondering if anybody knows what it looks like or has a pic they could show me so i can try and make one any help greatly appreciated. thanks guys:)
  13. Suzuki TL1000R & TL1000S Forum
    I'm pulling my hair out here ! :banghead I have searched high and low for a low cost modification to keep my stock damper. I have a one off top yoke, renthals, and no cash left and I can't afford a fancy after market damper. I can however afford to make some sort of bracket. One way I have...
  14. Suzuki TL1000R & TL1000S Forum
    I just installed the euro switch with the pass button. The two wires going to the clutch ended up being to short. So I cut them to extend them. Now the bike wont start. Do these wires have to have a certain resistance in order to work properly? Everything Worked fine when I plugged it in the...
  15. Motor Tear Down and Rebuild
    I have a bit of a problem. :hail I seem just to jump in to taking my bike to bits without thinking how to put it back together. I took out my airbox to re-rout my throttle cables but have forgotten where all the dam pipework goes. Can anybody give me a quick description or picture ?? Any...
  16. Suzuki TL1000R & TL1000S Forum
    Hi out there anyone got an answer to a problem i am having with my tl1000r k1 the main engine fuse keeps blowing and the red led light comes on with the oil symbol flashing whilst i am riding it then it starts spluttering as if there is a fuel problem any ideas as i am new to the tl scene help...
  17. Suzuki TL1000R & TL1000S Forum
    I am having a bitch of a time taking off my front tire. I know im not crazy but it aint working for me. Im attempting to take off the axle nut but the whole axle is spinning. Its almost like the nut was put on with a impact gun or something. I have spun it both ways but the axle is spinning...
  18. Suzuki TL1000R & TL1000S Forum
    HELP Please. I have an 01 TLR and it takes forever to start cold. Once I do get it fired up it runs like a champ and fires right up warm. If it sits for any period of time its really hard to start. I had the dealership check the valves and sync the throttle bodies as well as replace the plugs...
  19. Help Forum
    I recently changed the plugs on my 99 TLR, she started fine in the garage, and at drag strip, burnout ok....then left the line and it felt like it was on one cylinder, limped back to the pits, changed plugs back to old ones, changed plug caps, it turns over fine, both pipes hot, but seems like...
  20. Help Forum
    here is the situation: From day one I own a TLR I cound not get the front brake to be nice and solid, not soft. I changed the brake pads ( EBC HH) SS lines and new fluid. Better but nowhere near as GSXR radial front brakes. Then My caliper pistons got stuck, ****ed my rotor so I did a full...
Top