TLZone Forums banner

fault

  1. Starting problem - TL1000S

    Suzuki TL1000R & TL1000S Forum
    Hey guys, Any help would be great! Went out on my TL yesterday, when I tried to start it back up, no starting, starter motor whirring, Could not bump start. Called out the AA and the guy said that the battery was showing low voltage and that the battery is not charging when I'm riding the...
  2. Fault codes/dealer mode

    Suzuki TL1000R & TL1000S Forum
    Ive looked in the frequent mods page but the the file and fotos are removed/corrupted...:O Where can i get fotos of which wires to connect to access dealer mode
  3. Fault code/ tps bar.

    Help Forum
    I have checked my fault codes and I have no problems but the little bars that show for the tps do not move at all. When the bike idles at 1200 it is in the middle which i think is right. But do not move when i rev the engine and after reading other threads I expected the bar to move up at...
  4. Choke Fault

    Help Forum
    Hi all i have a 99 Tlr and have recently re-built her, its not been an easy one with my ecu deciding to give up the ghost whilst in storage and that, but recently had her up running and starting from cold on the choke till she decides to start ****ing about on tickover whilst warm and stalled...
  5. How do we see the fault codes on the screen?

    Suzuki TL1000R & TL1000S Forum
    Hi there! I ve heard that you can diagnose a potensial problem on your TLR by reading some codes that are coming on the small digital screen.What is the part that you use? Where do you put it? Can you Just make a "bridge" there and have it functioning? I have a missfire problem,I believe at the...
  6. clutch fault

    Help Forum
    been out on first ride out and the clutch has now gone solid, would it be better to replaced master cylinder seals or find a second hand one?? what models are the same??
  7. Fault find log system ?

    Suzuki TL1000R & TL1000S Forum
    Is there such a tecnology where i can plug into the fault find plug under the rear seat & it logs stores fault codes ?
  8. Help: Alarm / TP Sensor Fault

    Suzuki TL1000R & TL1000S Forum
    Can anybody help?? I have just replaced battery on my TL1000R, and while fitting, alarm went off.Connected new battery terminals disarmed alarm with fob and carried on.Went to start, immobiliser works but alarm doesn't.No 'bleep' noises or indicator flashing only immobiliser works from fob...
  9. fuel pump fault

    Help Forum
    been out today and when i pump the tlr back into shed turned the ignition off the pump carried on running now not being thick i just did't have time to do anythink to it apart take seat off and disconnect the fuel pump. now is there a relay for pump or anyone had same fault so don't have to...
  10. Not Steve's Fault

    Open Forum
    sorry about the down time. you can thank InReach Internet who will be losing our business in however long it takes for me to get through on their VIP phone system which is currently busy. :thumbdown Didn't want Steve to take one on the chin for this no-talent ass clowns. :stevetls -:banana
  11. Who's to fault ?

    Open Forum
    Senario : My mates riding down a road in excess of the posted speed limit. Road used to be 40mph but had recently been reduced to 30mph within the last 48 hours - He didn't realise. Road is a bit tight but nothing special or anything. A 69 year old guy pulls out of his driveway and sticks...
  12. **** electrical fault ****

    Suzuki TL1000R & TL1000S Forum
    Hi guys, help needed!!! Took the TL out for one last romp last night before selling it and it dies :banghead was going fairly quickly on the motorway (140-150mph) Rev counter twitches eratically, lights dim, i back off the throttle and it dies, wrestle it on to the hard shoulder (in the...
  13. C13 fault - Help me please

    Suzuki TL1000R & TL1000S Forum
    I have a C13 fault appearing on my bike. I believe this relates to airbox pressure, but I'm no mechanic. Coming back from the Assen motogp the bike started to cut out at low rpm, especially after a fast run. I've cleaned the air filter (K&N type) but the fault is still there. There was also a...
Top