TLZone Forums banner

alarm

  1. Suzuki TL1000R & TL1000S Forum
    help, this is the second time this has happend in two different towns,:banghead I park my bike up lock it disk lock it etc, when i come back some little bastards have pushed it on its side. Is it worth alarming it, if so what one would you recomend, i hear that some people do one that alerts you...
  2. Looking to Sell
    I have a still new in the box Scorpio alarm. It's the top of the line model. $300.00 shipped in the USA. http://emob169.photobucket.com/albums/u223/gixxerbrendan/cd02e1b5.jpg?t=1251837723 http://emob169.photobucket.com/albums/u223/gixxerbrendan/415bb813.jpg?t=1251836383...
  3. Suzuki TL1000R & TL1000S Forum
    have just reconnected ECU (98 TL1000R), now the bloody META357 alarm has cut all the electrics. No ignition at all, alarm still functions as normal but no LED flashing. what to do? any suggestions greatly recieved. by the way have already thought about smashing it, so that is a no brainer LOL...
  4. Suzuki TL1000R & TL1000S Forum
    Currently i'm putting in a alarm in my TLR because i'm getting more paranoia by the day :coocoo But referring to the workshop manual of the TL1000R, looking at that one page with the electrical schematic on it, the resolution of that page is so bad, that even when zoomed in, i can't tell for...
  5. Suzuki TL1000R & TL1000S Forum
    Can anybody help?? I have just replaced battery on my TL1000R, and while fitting, alarm went off.Connected new battery terminals disarmed alarm with fob and carried on.Went to start, immobiliser works but alarm doesn't.No 'bleep' noises or indicator flashing only immobiliser works from fob...
  6. Suzuki TL1000R & TL1000S Forum
    I've fitted an old Cyclone alarm to my 1997 TLs. It's the older version alarm requiring a relay for the advanced features to work. Has anyone else successfully fitted one of these? I'm having trouble getting the remote start function to work. Everything else is fine, including using the...
  7. Suzuki TL1000R & TL1000S Forum
    has anyone fitted one these these to their bike i've got the starter wire correct its the 2 wire that have to go to one coming from the ignition barrel any help:tillis
Top