01 TL1000R wiring question. 3 terminal plug at guages
Results 1 to 8 of 8

Thread: 01 TL1000R wiring question. 3 terminal plug at guages

  1. #1

    Join Date
    Mar 2008
    Posts
    9

    01 TL1000R wiring question. 3 terminal plug at guages

    I'm fixing a TL1000R, 01'. the bike came with no fairings, guages, stay etc. I have 2 plugs left from the headlight jumper harness that I don't know what to plug into or if they are unused. one is a 3 terminal plug with purple, black, and red wires, the connecter is oval shaped. and the other is a 2 terminal plug, with wires colored brown and black with a white tracer. the plug is shaped square/rectangle.

    the connecters are pigtailed off the headlight jumper harness on the left side(clutch side). they have about 8 inches of length from the main jumper.


    any help would be much appreciated, I've been bumping my head for weeks on this one.

    Thanks in advance. Steve

  2. #2
    Silver Subscriber AirNavy's Avatar
    Join Date
    Jun 2003
    Location
    Oklahoma City, OK
    Posts
    2,526
    The three pin is for the atmospheric pressure sensor and the two pin is not used on US and Canada bikes (on other models it is used for a running light in the headlight).
    Mickey
    AEC (AW) US Navy

  3. #3

    Join Date
    Mar 2008
    Posts
    9

    thank you

    Thank you. 3 wire made me think map sensor, but in addition to a map sensor the TL has a atmospheric pressure sensor. great, thank you much!!!!

  4. Remove Advertisements
    TLZone.net
    Advertisements
     

  5. #4

    Join Date
    Mar 2008
    Posts
    9

    APS part number

    I don't see a listing at bike bandit for a APS.

    I see a boost sensor, and map, but

    mabey suzuki has a different name for it?

    thanks again, steve

  6. #5

    Join Date
    Mar 2008
    Posts
    9
    I've got another question. I took a MAP sensor from a 97 TLs parts bike I have and plugged it in the APS sensor connecter for the TLR. Now the F.I. light is off. I know the pricipal behind the MAP and the APS is the same, but one works in + bar and the other in - bar, so would the map work correctly in it's place? any Ideas?

  7. #6
    Silver Subscriber AirNavy's Avatar
    Join Date
    Jun 2003
    Location
    Oklahoma City, OK
    Posts
    2,526
    The MAP sensor listing on bikebandit is correct. The service manual calls it APS, but the fiche calls it MAP. Here's the part numbers: BikeBandit- 486755-001 and Suzuki- 18590-80C50. If you removed the MAP from the rear fairing area of the TLs then it is the right part. If you haven't downloaded the service manual yet, you should. Right click, save as- https://www.tlzone.net/filevault/TL1000R(98-02).pdf
    Mickey
    AEC (AW) US Navy

  8. #7
    Baby Twin
    Join Date
    Jul 2011
    Location
    Northern Norway
    Posts
    52
    Interesting! some who have a picturest off this sensor? I think i have the same problem, My bike not run like before i change My fairings, to Long fingers

  9. #8
    AMA Pit Boss Six5's Avatar
    Join Date
    Oct 2006
    Location
    Arizona, USA
    Posts
    4,047
    Quote Originally Posted by tomlarsen View Post
    Interesting! some who have a picturest off this sensor? .....
    This is the AP sensor on a TLS....




    The AP sensor on a TLR is mounted under the headlight, but the wire colors are the same.
    January 2012 TLOTM & BBOTM


Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

01tl1000r guage

,

01tl1000r wiring color code

Click on a term to search our site for related topics.