1997 TL1000S over feuling issue
Page 1 of 4 1234 LastLast
Results 1 to 10 of 40

Thread: 1997 TL1000S over feuling issue

  1. #1
    Baby Twin V enjin#1000's Avatar
    Join Date
    Dec 2019
    Posts
    37

    1997 TL1000S over feuling issue

    Hi guys. My 97 TL1000S keeps over feuling every 3rd month give or take. I have done some research on the issue and noted that it requires the thermostat mod to stop doing it.....but i thought of something else.
    What if i install a power commander and adjust fueling through it to stop the cold map of the ECU? I saw a unit on ebay that i can plug into my laptop to adjust the mapping and to play with it myself? Will this work? Or will i just waste my money? Any feedback would be much appreciated

  2. #2
    WSB Pit boss tlsgazza's Avatar
    Join Date
    May 2004
    Location
    wellingborough, northants, UK
    Posts
    5,650
    The mod is cheap to do. I bought a thermostat housing from an sv 650 complete with sensor and pipes needed for 15 UK pounds. Then I bought the later water pump outlet with the extra pipe for about 40 UK pounds .
    If you do what you suggest the engine will still be running too cold. Not good
    black TL1000Sx, owned from new, 01/08/1998, 86.000 miles.
    Red TL1000sv ,original 97 , bought from my girlfriend when we split owned by us since 2004. 30.000 miles.
    Honda XL500r. 1983. Owned since 1997. 30.000kms.
    r1200gs adventure with 106.000 miles.

  3. #3
    WSB Pit boss tlsgazza's Avatar
    Join Date
    May 2004
    Location
    wellingborough, northants, UK
    Posts
    5,650
    I also have an 88°c thermost and a 95°c fan switch on both my TLS's keeps it in that sweet spot pretty well.
    black TL1000Sx, owned from new, 01/08/1998, 86.000 miles.
    Red TL1000sv ,original 97 , bought from my girlfriend when we split owned by us since 2004. 30.000 miles.
    Honda XL500r. 1983. Owned since 1997. 30.000kms.
    r1200gs adventure with 106.000 miles.

  4. Remove Advertisements
    TLZone.net
    Advertisements
     

  5. #4
    WSB Pit boss tlsgazza's Avatar
    Join Date
    May 2004
    Location
    wellingborough, northants, UK
    Posts
    5,650
    Quote Originally Posted by V enjin#1000 View Post
    Hi guys. My 97 TL1000S keeps over feuling every 3rd month give or take. I have done some research on the issue and noted that it requires the thermostat mod to stop doing it.....but i thought of something else.
    What if i install a power commander and adjust fueling through it to stop the cold map of the ECU? I saw a unit on ebay that i can plug into my laptop to adjust the mapping and to play with it myself? Will this work? Or will i just waste my money? Any feedback would be much appreciated
    Is yours a 97/98 then. They didn't come in those colours on the early years. I though the blue came out in 2000?
    black TL1000Sx, owned from new, 01/08/1998, 86.000 miles.
    Red TL1000sv ,original 97 , bought from my girlfriend when we split owned by us since 2004. 30.000 miles.
    Honda XL500r. 1983. Owned since 1997. 30.000kms.
    r1200gs adventure with 106.000 miles.

  6. #5
    Baby Twin V enjin#1000's Avatar
    Join Date
    Dec 2019
    Posts
    37
    Thanx, it makes sense what youre saying.
    I am going to do that mod. Is the fan switch and thermostat sensor youre using from a vehicle?

  7. #6
    Baby Twin V enjin#1000's Avatar
    Join Date
    Dec 2019
    Posts
    37
    Tlsgazza my tl's original colour was red,previous owner made it blue.
    Just the fueling issue is costing me now, ive replaced alot of parts just the thermostat mod that needs to be done. I really love this bike. Cant get enough really. Thanks bud for your input now i know more

  8. #7
    Baby Twin V enjin#1000's Avatar
    Join Date
    Dec 2019
    Posts
    37
    The later water pump cover, will a tl1000r one work?

  9. #8
    Baby Twin V enjin#1000's Avatar
    Join Date
    Dec 2019
    Posts
    37
    Or will a water pumpcover from a sv650 also work? Any help?

  10. #9
    WSB Pit boss tlsgazza's Avatar
    Join Date
    May 2004
    Location
    wellingborough, northants, UK
    Posts
    5,650
    Water pump cover from the sv doesn't fit neither will the tlr one as the tlr is different because of the dual radiators etc. The thermostat housing does as will the tlr one. I only bought the later water pump outlet to do a tidy job. Many have just split the pipe and put a T piece in.
    The thermostat and fan switch are generic car parts. Many Japanese cars use the same parts. Suzuki. Cars especially. I just searched on eBay till I found the right one.
    black TL1000Sx, owned from new, 01/08/1998, 86.000 miles.
    Red TL1000sv ,original 97 , bought from my girlfriend when we split owned by us since 2004. 30.000 miles.
    Honda XL500r. 1983. Owned since 1997. 30.000kms.
    r1200gs adventure with 106.000 miles.

  11. #10
    WSB Pit boss tlsgazza's Avatar
    Join Date
    May 2004
    Location
    wellingborough, northants, UK
    Posts
    5,650
    One like this for the radiator fan switch. I'm not 100% sure this is right without checking the one I took out. But it probably is

    https://rover.ebay.com/rover/0/0/0?m...2F362781459753
    Thermostat
    https://rover.ebay.com/rover/0/0/0?m...6599Thermostat 88°c
    black TL1000Sx, owned from new, 01/08/1998, 86.000 miles.
    Red TL1000sv ,original 97 , bought from my girlfriend when we split owned by us since 2004. 30.000 miles.
    Honda XL500r. 1983. Owned since 1997. 30.000kms.
    r1200gs adventure with 106.000 miles.

Page 1 of 4 1234 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •