Hi all, new to the TLzone have only had mine for a month now and i need help already - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Hi all, new to the TLzone have only had mine for a month now and i need help already

  1. #11
    MotoGP Pit Boss Chris's Avatar
    Join Date
    May 2009
    Location
    South Staffs/ Shropshire border
    Posts
    11,780
    I'd guess R by his profile name davetl1000r

  2. #12
    Baby Twin
    Join Date
    Apr 2014
    Location
    Germany but home is London
    Posts
    14
    Right, finally fixed it and you won't believe what it was. The fuel line from the tank to the rail had collapsed and was restricting the fuel. The pipe had a protective plastic coil round it so i couldn't see the damage.
    The bike is a 98 TLR 25000 on the clock and it has been a little neglected by the previous owner.
    Not many mods at the moment but I have plenty of time to work on that. Thanks again for all the help. It's nice to know there's a good bunch of lads willing to lend a hand.

  3. #13
    GP Champ Schiben's Avatar
    Join Date
    Apr 2009
    Location
    Hartfod, WI
    Posts
    1,014
    Just for kicks... is your clutch switch functioning properly? Do you need pull the clutch in to start the bike?
    1998 TL1000S - Full Stainless Yosh, K&N Filter, Bitubo rear shock, PC III, Charging mod, Tinted standard profile windscreen, Matt the Hat TRE, Duc 996 front fender, cheapo bar-end mirror (more to come)

  4. Remove Advertisements
    TLZone.net
    Advertisements
     

  5. #14
    Baby Twin
    Join Date
    Apr 2014
    Location
    Germany but home is London
    Posts
    14
    Yer the clutch switch works perfectly, as does the side stand switch. I haven't had any intermittent problems as of yet but I'm sure is won't be long.

Page 2 of 2 FirstFirst 12

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •