2000 tl1000r - Page 10
Page 10 of 10 FirstFirst ... 678910
Results 91 to 95 of 95

Thread: 2000 tl1000r

  1. #91
    AMA Pit Boss 133bhp's Avatar
    Join Date
    Feb 2005
    Location
    UK
    Posts
    2,462
    Quote Originally Posted by TL~rMike View Post
    I do have a manual, you don't have to be a Fucking prick dude! Since you can't read I've never messed with a motorcycle engine. If you don't like the simple fact that I like to ask questions then get the fuck off my thread. Move around clown!
    so you rock up new on a forum with a sob story, have detailed real world advice from a long term member taking time out to do YOU a favour who also has in fact, just rebuilt the engine! You either ignore or royally screw up in one form or another, Get mildly criticized then show your true style by hurling expletives at them (from a nice safe 4000 miles away)

    The real point is, your abusive response is stepping over the line and not what this forum is about. Clearly, you've demonstrated you don't deserve help. I Advise others to rethink too? Will contact the admin.

    But Listen, as my final post, I know a TL is more complicated than a stolen pit bike!! but "when in a hole, stop digging" right?. As, (so you say) you do have a manual, yet even with it, YOU not me, cant read how or worse, even apparently AFTER reading it, STILL cant figure out how to remove some blindingly obvious nuts and bolts on the simplest head short of a two stroke I've ever worked on! ... remind me who's the dummy again?
    Funny how everyone's so knowledgeable about everything since the internet was invented!

    Main sponsor.-
    ebaY

  2. #92
    Baby Twin
    Join Date
    Aug 2019
    Posts
    48
    Its okay my man. Your right my bad. I was a little salty. I apologize. I respect the guys who have given me their input. I admire it honestly. And to be completely honest when I seen the manuel and it said TL1000s I went no farther. But little did I know its just about if not the same thing. And I also didn't know that the book described in detail how to completely disassemble the complete motor. But now I do. I'm just waiting for parts.

  3. #93
    Platinum Subscriber JoshCampbell's Avatar
    Join Date
    Aug 2014
    Location
    San Antonio, Texas
    Posts
    1,742
    Too much worthless drama going on here! We've all had our arrogant moments and fallen flat on our ass, and we've all broken shit from a lack of common sense. Some of us more than others. So enough of the God Damn finger pointing!


    Mike, you got images or video footage of the repair you can share? We do love us some technical images around here 🙂
    __________________________________________________ _______________________
    The TL1000R is the only bike that makes me nervous, because in my dreams it's the only bike I die on

  4. Remove Advertisements
    TLZone.net
    Advertisements
     

  5. #94
    Baby Twin
    Join Date
    Aug 2019
    Posts
    48
    Yes sir Idk how it will work but ill post then when I get home for y'all. Just some jb weld and gorilla tape and a little redneck ingenuity.lol

  6. #95
    Baby Twin
    Join Date
    Aug 2019
    Posts
    48
    Well I still havnt gotten the motor fixed and back in yet. But I did find the problem. Connector rod bearing. But now I currently work at a motorcycle shop that specializes in suzuki. So it will be up and running soon.

Page 10 of 10 FirstFirst ... 678910

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •