HELP! Bought TL1000R tonight with FI Fault - Page 6
Page 6 of 6 FirstFirst ... 23456
Results 51 to 54 of 54

Thread: HELP! Bought TL1000R tonight with FI Fault

  1. #51
    Baby Twin
    Join Date
    Jul 2019
    Location
    North Yorkshire UK
    Posts
    36
    Quote Originally Posted by Six5 View Post
    Congrats BSR67! You just discovered the problem. The TOS was indeed upside down.

    The 68K ohm value is correct, and it should short to zero ohms when the ring touches the side contacts. However, when the ring touches, the error code is not generated immediately. There is a couple second delay in the ECM in order to weed out random contact events. Apparently, when you were revving and moving there was enough vibration in the unit to keep it from satisfying the error code criteria.

    Thanks Six5.

    So, I'm (cautiously) pleased to advise that having turned the sensor over the right way, I have just done circa 23-24 miles with a lot of rolling down hills off the throttle, a lot of 30 mph zones in 5th on tick over with no throttle .......... and it never shut down ONCE!

    Big relief. When it bolls down to it, my £800 TL1000R only needed a new starter relay, battery, regulator/rectifier, a 10 Amp fuse for the fuel pump relay, and ........ the TOS turning over!

    Thanks for all your help.

    I have to say, I really enjoy riding the TLR. Lovely lazy engine, and you need to muscle it a tad. My other ride is a 2017 S1000R Sport which is beautiful, and like a surgeons knife, but there's something really satisfying about the old TL Twin!

    BSR67

  2. #52
    Adrenaline Junky CrashB's Avatar
    Join Date
    Mar 2013
    Location
    South East Wales
    Posts
    2,688
    I've seen people pack the TOS with bathroom sealant before to keep the contacts apart


    '97 TL1000S Streetfighter 'Evil Twin' - Full colour wiring diagrams - click here for UK TLS - click here for US TLS - click here for UK TLR - click here for US TLR

  3. #53
    Baby Twin
    Join Date
    Jul 2019
    Location
    North Yorkshire UK
    Posts
    36
    Theres a photo on google of exactly that!

  4. Remove Advertisements
    TLZone.net
    Advertisements
     

  5. #54
    Adrenaline Junky CrashB's Avatar
    Join Date
    Mar 2013
    Location
    South East Wales
    Posts
    2,688
    It's crude but it works. My hybrid had that done to it by a PO. If I take it to the track though I would put a proper TOS back on it.


    '97 TL1000S Streetfighter 'Evil Twin' - Full colour wiring diagrams - click here for UK TLS - click here for US TLS - click here for UK TLR - click here for US TLR

Page 6 of 6 FirstFirst ... 23456

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •