CAUTION Bitubo fitting - Page 3
Page 3 of 6 FirstFirst 123456 LastLast
Results 21 to 30 of 53

Thread: CAUTION Bitubo fitting

  1. #21
    AMA Pit Boss kevh's Avatar
    Join Date
    Aug 2003
    Location
    CO
    Posts
    2,547
    i sent you a private message roby.

    in the private message i gave you an email to send the pictures to. once you send them i will post them for you

    http://home.comcast.net/~herzingkplu...ave/btmsig.jpg
    2000 tillis plus stuff with some polished stuff and some carbon fiber stuff and a little bit of tlr stuff and some gsxr stuff http://smiley.onegreatguy.net/exclaim.gif

    "Aerodynamics are for those who fail to make HORSEPOWER!"
    -Enzo Ferrari-

  2. #22

    Join Date
    Mar 2004
    Posts
    79
    I kevh!

    I have now sended you a e-mail with my TL-S photos!

    Thanks for help!


  3. #23
    Moderator
    tl1000lasse's Avatar
    Join Date
    Feb 2003
    Location
    Sthlm/Sweden
    Posts
    14,795
    Arrrrrrrrghhhhhhhhhhhhhh
    The installation of the bitubo on the TLS SUCKS






    <font color = "red"><b>TLZone Forums Staff - Resident Shrimp cheese lover</b></font>
    Questions about the Forums? <a href="https://www.tlzone.net/forums/faq.php"><b><i><font color="red">Click Here</font></i></b></a>

    Hey I´m from SWEDEN so what did U expect

    Tick Tack Tick Tack ....................

  4. Remove Advertisements
    TLZone.net
    Advertisements
     

  5. #24

    Join Date
    Mar 2004
    Posts
    79
    We call it "italian quality"

    I'm joking

    Bitubo's installation it's very hard because the location of damper isn't good...

    JAP ENGINEER

  6. #25
    GP Champ
    Join Date
    Mar 2003
    Posts
    1,443
    OK, seeing as there appears to be issues around the TLS installation... who's up for posting step by step instructions so the rest of us will still have hair left AND a nice shiny Bitubo?

  7. #26

    Join Date
    Mar 2004
    Posts
    79
    Look here:

    https://www.tlzone.net/forums/showthr...o&pagenumber=1

    Have I discovered hot water?

    Bye!

  8. #27
    GP Champ
    Join Date
    Mar 2003
    Posts
    1,443
    I've seen that thread but it doesn't seem to address how to get by the problem in the directions... or am I missing something?

  9. #28
    GP Champ Tlspilot's Avatar
    Join Date
    Jun 2003
    Location
    Halifax, England
    Posts
    1,420
    The only problem with the fitting instructions is that they show the measurement of the top fixing as 30mm but it isn't. You have to include the reservoir mount which acts as a spacer. The idea behind the thread was to prevent people from mounting this bracket in any other location. not putting it in the right place would put stress on the frame mounting point and probably cause a break.
    God put me on this earth to accomplish a certain amount of things. Right now I am so far behind I will never die!

    The best gift you can give your children is your time........ride safe

    If God didn't want us to eat meat he would have made cows vegetables

  10. #29

    Join Date
    Mar 2004
    Posts
    79
    Originally posted by Tlspilot
    ...include the reservoir mount which acts as a spacer
    When you say "reservoir mount which" you talk about the "arm" for azoto tank?

    Bye!

  11. #30
    Moderator
    tl1000lasse's Avatar
    Join Date
    Feb 2003
    Location
    Sthlm/Sweden
    Posts
    14,795
    The problem is to get the damper in place at all since the reservior is connected to it with a line






    <font color = "red"><b>TLZone Forums Staff - Resident Shrimp cheese lover</b></font>
    Questions about the Forums? <a href="https://www.tlzone.net/forums/faq.php"><b><i><font color="red">Click Here</font></i></b></a>

    Hey I´m from SWEDEN so what did U expect

    Tick Tack Tick Tack ....................

Page 3 of 6 FirstFirst 123456 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •